Podrias probar en logic 8 si......???

Bubs
#1 por Bubs el 20/09/2007
Teniendo external midi tracks en el arrange,
[attachment=2:dfbec]Picture 3.png[/attachment:dfbec]
cuando vas al mixer, y teniendolo configurado para ver las pistas del arrange incluidas las midi,
[attachment=1:dfbec]Picture 4.png[/attachment:dfbec]
si clickas con el boton derecho o control +click en el lado izquierdo, donde la escala dbs, si te sale el menu o se cierra el programa????
[attachment=0:dfbec]Picture 6.png[/attachment:dfbec]
Me pasa todas las veces q lo hago, teniendo esa configuracion, y me molaria saber si es cosa de mi ordenata o bug del programa........

Saludozzz
Archivos adjuntos:
Picture 3.png
BBCode:
Picture 4.png
BBCode:
Picture 6.png
BBCode:
Subir
faelitox mod
#2 por faelitox el 21/09/2007
lo he probado un par de veces y no ha pasado nada raro, ha salido el menu.

saludo!
Archivos adjuntos:
Picture 2.png
BBCode:
Subir
Bubs
#3 por Bubs el 21/09/2007
Ummmm, en sonikmatter hay una persona a la que le pasa exactamente lo mismo y una q no. Sera cosa de de la version de osx??? o de si es procesador intel o ppc???
Curioso..........
Subir
faelitox mod
#4 por faelitox el 21/09/2007
ni zorra, mi osx es la version 10.4.10 y es un intel core 2 duo

Instalaste antes de logic el ProAppRuntime4.0.2.dmg ? por lo visto es necesario....
Subir
Bubs
#5 por Bubs el 21/09/2007
sip, no te deja instalar logic si no lo tienes..... A la persona q le pasa de somikmatter tiene un powerbook, sera en ppc. De todas maneras tampoco es nada q me impida mucho......
Gracias por chekerlo!!! :)
Subir
walerandei mod
#6 por walerandei el 21/09/2007
Por aqui va todo bien, ningun problema con lo que expones, Bubs! :D

Por cierto, y ya que estamos ...
Como lo notais al Logic Studio 8 con respecto al Logic 7.2???
Yo lo sigo notando un poco mas pesado.

Y lo que hecho en falta es el medidor de procesos de la 7.2 ... era mas grande. comodo y mas grafico. El que ahora trae el 8 (en la barra de PLAY/STOP), pues lo veo muy pequeño y no veo con mas exactitud lo que me esta robando un synthe o un pluggin.

Saludos walerianos! 8)
Subir
Bubs
#7 por Bubs el 21/09/2007
Sip, quiza el interface vaya un pelin mas lento, pero depende de que.... a mi las ventanas de plugins se abren antes, pero el zoom le cuesta un pelin mas. Los screensets yo creo q igual. Y lo q es el uso de cpu lo veo bastante parecido.
Walerandei, estas corriendo logic sobre intel o ppc????
Saludozzz
Subir
walerandei mod
#8 por walerandei el 23/09/2007
Lo estoy rulando en un Mac-Intel ... con 4gb. de RAM. Es por esto ultimo que me extraña un poco que la interfase valla mas pesadita. :-k

Pero aun asi todo hay que decirlo ... va muy estable y funciona que da gusto! :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo