Porque escucho procesar la cpu por los monitores?

  • 1
#1 por mrhipo el 18/07/2004
Hola a todos/as. Acabo de adquirir unos Tannoy reveal Active y que sorpresa he tenido al ver que se escucha por ellos un ruidito provinente de la cpu supongo. Ej: Si tengo el Cubase con la CPU al 33 x ciento ya se siente un ruidillo bastante molesto... Mi tarjeta es una Terratec EWX 2496 con un AMD a 512 Ram drr333...
Subir
#2 por Solamnus el 19/07/2004
Hola saludos, no se si te va a servir de algo ya que no conozco tu targeta, mi consejo es que en el mezclador de windows silencies la entrada de mic y la de cd, esas dos entradas en muchas targetas son las causantes de la mayoria de interferencias tanto de la cpu como del disco duro. Lo dicho no se si tu targeta tiene esas entradas tan siquiera, pero bueno si las tiene pruebalo y ya está.
Subir
Baneado
#3 por Filstrup el 19/07/2004
juas juas juas!!!!! bueno, supongo que no es la CPU, puede que sea el disco duro o el CD-Rom (yo oigo mi CDRom por lo monitores...). Sinceramente no se porqué pasa esto ni cómo solucionarlo, solo puedo decirte que a mi también me pasa.

Suerte
Subir
#4 por Próximo B el 19/07/2004
yo oigo el moden cuando marca a internet, esto antes no me pasaba y tampoco se como solucionarlo
Subir
#5 por franz75 el 19/07/2004
Pues yo tengo una terratec dmx fire y me pasa lo mismo, y estoy convencido de que es la cpu, porque se oye cuando procesa algo. Y no he encontrado ninguna solución. De todas formas, me parece que sólo me pasa con el audio muy alto y cuando va un poco apuradillo.
Subir
#6 por Próximo B el 19/07/2004
Alguien escribió:

Pues yo tengo una terratec dmx fire y me pasa lo mismo, y estoy convencido de que es la cpu, porque se oye cuando procesa algo. Y no he encontrado ninguna solución. De todas formas, me parece que sólo me pasa con el audio muy alto y cuando va un poco apuradillo.


yo tb tengo la dmx, cual es tu problema? lo del moden o lo del cd rom o la cpu?
Subir
#7 por franz75 el 19/07/2004
se me oye la CPU, y no sé por qué.
Subir
#8 por Próximo B el 19/07/2004
Alguien escribió:

se me oye la CPU, y no sé por qué.

muy raro que se te oiga la cpu, el moden es casi normal que se te pueda oir puesto que emite sonidos y trae un cip que genera audio, pero lo de la cpu pues no lo se, a mi no me ha pasado, pero tampoco me pasaba lo del moden y ya tu ves ahora me suena.
Subir
#9 por Chirli el 19/07/2004
Tal vez no sea la cpu la que te da la interferencia, pero si que hay algo q te produce interferencia. Lo mejor que puedes hacer es pinchar la tarjeta de sonido en un slot pci lo mas alejado posible de otras tarjetas. Por ejemplo en el slot mas abajo posible y con unos 2 slots libres con la siguiente tarjeta pci que puedas tener.
Subir
#10 por Antonio Escobar el 19/07/2004
En general se suele escuchar el ratón moverse y es problema de tierras. Se soluciona muteando el audio del CD y micros e incorporando una buena tierra al estudio.

Saludos.
Subir
#11 por solker el 19/07/2004
A mi me pasaba, no recuerdo con q tarjeta, o era con la Maxi Studio o era con la Terratec dmx, una de las 2 y escuchaba la cpu, no hacia falta q estuviera saturado de faena, a veces simplemente moviendo el raton se escuchaba una especie de zumbido/petardeo ...

En mi caso, era el previo del micro, q supongo q en estas tarjetas debe ser lo mas pesimo y pillaba las interferencias, asi q lo q hacia a era silenciar el micro desde el mixer del propio win, y se paraba el sonido ...

No se, por probar ...
Subir
#12 por mrhipo el 19/07/2004
Esto de silenciar seguro que no es,ya lo he probado. Pero lo de la toma de tierra me parece que va por ahí. Voy a preguntar a mi padre que es lampista...
Joer... Estoy flipando en colores! Puse mi duda en el foro ayer por la noche y estoy super contento de la rapidez y de la cantidad de respuestas para ayudarme! Muchas gracias a todos, los foros del Hispasonic son un gran invento!!! :D :lol:
Subir
--2301--
#13 por --2301-- el 19/07/2004
Ayer nos pasó lo mismo al grabar unas voces, y no eran solo los monitores, entraba dentro de la grabación un p**** ruidito de disco duro/procesador o lo que fuera(incluso el taladro del vecino) y no nos había pasado nunca, la solución fue desconectar el módulo de reverb y pasar directamente de la mesa mezclas a la tarjeta de sonido, misteriosamente dejó de sonar.
Subir
#14 por mrhipo el 19/07/2004
Continuo oiendo el puto ruidito. Prové lo del cable con tierra pero continua.. También cambié de ranura PCI la tarjeta i nada. Gracias por todo igualmente...
Subir
#15 por impalah el 19/07/2004
Joer vaya oído... yo no podía oir la CPU ni cuando iban a 2 MHZ :?

Fuera de coñas... asegúrate de que la tierra la tienes conectada.. que esté la toma en el enchufe no quiere decir que esté la pica clavada en la tierra...
Otra cosa... prueba a apagar el monitor y si es eso lo que hace ruido, aléjalo tanto de la cpu como de los altavoces.
A ver si te vale algo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo