Post Oficial Motu Ultralite MK4

  • 2
robinette
#16 por robinette el 16/01/2018
#15
Si las salidas de los deck son estéreo tendras que ocupar dos (en parejas) como es lógico.

Un saludo.
Subir
robinette
#17 por robinette el 21/01/2018
:comer:
Subir
JordiAB
#18 por JordiAB el 21/01/2018
#16 gracias robinette ya me queda más claro, he probado y todo ok!
Subir
oscarceballos
#19 por oscarceballos el 01/08/2018
Hola! Yo la acabo de recibir hoy, y de entrada no he conseguido registrarme en http://www.motu.com/start.
He conseguido al final hacerla funcionar pero noto a veces unos pequeños cortes en el sonido, solo me pasa en el ableton live 10, ¿sabéis porque puede ser?

Un Saludo!
Subir
robinette
#20 por robinette el 01/08/2018
oscarceballos escribió:
noto a veces unos pequeños cortes en el sonido

¿Cortes limpios... o clicks y pops?
Subir
oscarceballos
#21 por oscarceballos el 02/08/2018
Clicks y pops
Subir
robinette
#22 por robinette el 02/08/2018
oscarceballos escribió:
Clicks y pops

Sube el buffer. La CPU no podrá con el buffer tan pequeño.

Un saludo.
Subir
1
oscarceballos
#23 por oscarceballos el 02/08/2018
Sigue igual incluso cuando cambio el buffer se me queda un pitido en la tarjeta lo que me hace tener que reiniciarla para que vuelva a funcionar, me pasa en el ableton, si que me va la CPU un poco saturada sobre un 60%.
Exportando el track, escuchándolo directamente va perfecto. (Por si pudiera ser de ayuda...)
Conseguí registrarme ya en la página de Motu contacte con el servicio técnico y me mandaron a otro apartado, pero no he conseguido actualizar el firmware de la tarjeta me dice al final después de esperar y hacer todo el proceso que perdió la conexión ¿Alguien lo actualizó recientemente ?

Muchas gracias por la ayuda !
Subir
oscarceballos
#24 por oscarceballos el 07/08/2018
Al final mandé de vuelta la tarjeta y me enviaron otra, ahora está ya me va bien debía de ser un fallo de la tarjeta.
Lo que si me pasa en esta y en la otra, cuando la uso como interface de audio , le pongo la entrada en el Ableton Live y se queda un ruido como de niebla muy molesto como si entrara sonido sin tener nada conectado directamente , os ha pasado a alguien ?
Subir
xelu
#25 por xelu hace 3 semanas
hola a todos de los que estais utilizando esta tarjeta de audio con traktor cuales son vuestras experiencias al respecto? merece la pena??

contadme un poco vuestras sensaciones estoy pensando en hacer cambios y necesito opiniones gracias de antemano
Subir
xelu
#26 por xelu hace 3 semanas
nadie?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo