Pro Tools y M-audio Fast track ultra

hyoga
#1 por hyoga el 11/04/2008
Hola muy buenas.
A ver si alguien me puede echar un cable.
me he comprado la tarjeta de sonido Fast Track Ultra de M-Audio, y uno de los mejores programas para dichas tarjetas de M-Audio es el pro tools M-powered diseñadas expresamente para este tipo de tarjetas; en fin mi duda esque he cambiado de ordenador el cual me trae el windows vista, y queria comprarme un pro tools pero no se que version comprar el cual sea compatible con el windows vista y a su vez con esta tarjeta (fast track ultra). Segun la página oficial de M-audio este tipo de tarjeta es compatible con M-Powered 7.X pero me parece que no vale para el windows vista, no estoy seguro; y una version moderna es el Pro Tools M-Powered 7.4cs3 que me parece que necesita una preinstalacion de la version pro tools 7.4 totalmente compatible con el windows vista, pero ignoro su compativilidad con dicha tarjeta y mucho menos el tipo de idioma que pueda traer el programa; he pensado tambien en caso que no haya solucion comprarme otro programa pero no se cual me puede venir bien para el tipo de requisitos que dispongo.
gracias 1saludo.
Subir
jcllu
#2 por jcllu el 11/04/2008
Buenas,
yo no te puedo ayudar en tu duda, pero tu a mi muchísimo si nos cuentas tus impresiones sobre la Fast Track, porque la tengo enfilada y estoy casi convencido a comprarla.

Lo que si creo es que la novedad de la tarjeta hará que los drivers no estén nada maduros para Vista y por lo que he leído la gente las pasa canutas y sigue con XP.

Gracias anticipadas
JC
Subir
bellivai
#3 por bellivai el 11/04/2008
Bueno he estado mirando en la web y dice que es compatible con el windows Vista pero a 32 bits, ya que tambien esta el de 64 bits.
Asi que tendras que informarte de que vista tienes instalado para saber si te dara conflictos o no.

Respecto al software, no tiene que darte problemas en principio, aunque creo que el que te viene con la tarjeta es el Ableton live.

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo