Pro tools

  • 1
#1 por Angel A'Beat Borges el 05/12/2013
alguien que me ayude tengo una WindosXP & Tengo el pro tools Avid 10.3.2 & cuando lo instalo me dice: El sitema Operativo no es adecuado para ejecutar el pro tools
Subir
#2 por kamikase ♕ ♫ el 05/12/2013
Obvio.

ProTools 10 solo es para Windows 8.
No funcionara jamas en Windows XP.
Subir
#3 por Angel A'Beat Borges el 05/12/2013
Gracias beboo;
Subir
#4 por lunetico el 06/12/2013
Tambien funciona en windows 7, de hecho yo lo tengo asi, pero en xp olvidate
Subir
#5 por Angel A'Beat Borges el 15/12/2013
Para poder grabar en pro tools se neesita obligau una interfae ?
Subir
#6 por kamikase ♕ ♫ el 15/12/2013
Depende de la versión.

Si es la ultima versión, en la instalación te preguntara si tienes hardware o no nativo. Debes instalar el respectivo.
Subir
#7 por Angel A'Beat Borges el 16/12/2013
tengo el 10.3.2
Subir
#8 por kamikase ♕ ♫ el 16/12/2013
Debes realizar la instalación de acuerdo a tu hardware.
Subir
#9 por Angel A'Beat Borges el 16/12/2013
hablando claro nose mucho de eso toi empezando
Subir
#10 por Angel A'Beat Borges el 16/12/2013
como lo hariaa ?
Subir
#11 por kamikase ♕ ♫ el 16/12/2013
Y que haces tu con ProTools 10 si estas recién empezando¿?

Estudiaste el manual?
Sabes que ProTools no es un programa simple... no?
Subir
#12 por Angel A'Beat Borges el 16/12/2013
yo se lo basico, yo estoi estudiando en la uni eso bo; pero en la uni ya esta to montau & tienen las tarjetas & interface externa; yo domino en el pro tools en MAC Pero nunca lo eh instalado & no lo eh bregado en Windows' ; es que quiero hacer un studio
Subir
#13 por kamikase ♕ ♫ el 16/12/2013
OK.

Entonces comienzas la instalación y apenas te pregunta si tienes o no hardware le dices lo que tienes de hardware.
Si tienes un HD le indicas que tienes HD, si tienes hardware no AVID le indicas.

Entiendes?
Subir
#14 por Angel A'Beat Borges el 17/12/2013
no entiendo eso de HD & ? el pro tools es el 10HD
Subir
#15 por kamikase ♕ ♫ el 17/12/2013
Tienes hardware HD?
Si no tienes hardware HD debes instalar la version NO NATIVA.

Si tienes hardware AVID debes instalar la version NATIVA.

:ook:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo