Problema AUDIO 10 TRAKTOR

  • 1
tocomochosi
#1 por tocomochosi el 05/09/2013
Hola le acabo de comrar a un chico una audio 10 de traktor el problema es que el usb parpadea y el pc no reconoce el interface y de ahí no salgo ¿Que puedo hacer?lA TARJETA se enciende tiene encendido phono phono naranja fijo y los otros 2 apagados y thur encendido dc naranja y usb parpadea verde ¿Estará rota?Me timaron? el cable usb e puesto 3 distintos
Subir
chuma84
#2 por chuma84 el 06/09/2013
Has instalado los drivers??
Subir
shoot
#3 por shoot el 06/09/2013
As instalado los drivers.
Subir
shoot
#4 por shoot el 06/09/2013
Lo has instalado todo correctamente según el manual,consulta el manual haber que dice.
Subir
tocomochosi
#5 por tocomochosi el 06/09/2013
si instale los de la pagina web de todas formas ni los pide ni hace el sonido de inserción usb como cuando metes cualquier cosa usb

es que el chico no me a dado nada mas que la tarjeta y yo instale Traktor v2.6.1 y los drivers de la pagina oficial lo estoy instando en un win 7
Subir
digitalfactor
#6 por digitalfactor el 06/09/2013
Has puesto el adaptador de corriente?
Subir
tocomochosi
#7 por tocomochosi el 06/09/2013
#6


Hombre sino como vería las luces del interface con luces seria magia no jjaja perdona si que lo enchufe
Subir
juanjozgz
#8 por juanjozgz el 06/09/2013
te ha vendido solo la tarjeta o la licencia de traktor tambien??? por que que yo sepa van unidas las dos cosas
Subir
digitalfactor
#9 por digitalfactor el 06/09/2013
#7
A ver, te lo digo por dos cosas
1. Porque dices que te han vendido la tarjeta sola, se decir puede ser que no te hayan dado la fuente de alimentación.
2. Si esta enchufada solo por Usb las luces se encienden, pero no llega suficiente voltaje, por lo que da error.
Así que menos jas que el que no sabe conectar la tarjeta no soy yo.

#8
Al principio también se vendian sueltas
Subir
tocomochosi
#10 por tocomochosi el 21/03/2016
NADA sin solucion me compre otra audio 10 y como lo tenia fue conectar y a la 1º cambio la interface por la supuesta rota y nada mismos sintomas
Subir
alejoperez
#11 por alejoperez el 23/03/2016
Tengan en cuenta para la próxima compra que la Audio 10 mk2 funciona sin el adaptador de corriente.
Subir
Celedonius
#12 por Celedonius el 13/05/2017
hola chicos,continuo este hilo porque me ha surgido un problema similar,hace poco actualice a la version 10.11.6 de mac,pues bien al conectar mi audio a10 a la corriente se queda con la luz usb verde parpadeando,y las cuatro luces naranjas de thru fijas,al conectarla al usb del mac,veo que no me reconoce la tarjeta en dispositivos de audio,sin embargo en puertos usb si que veo traktor audio 10,he bajado la ultima version de controller editor, y la ultima del software,pero en dispositivos sigo sin ver la audio 10,alguien tiene idea de cual puede ser el problema?
Subir
1
Tato Muñoz
#13 por Tato Muñoz el 24/05/2017
Tengo el mismo problema ahora mismo. Celedonius lo has podido solucionar?
Subir
Celedonius
#14 por Celedonius el 24/05/2017
buenas tato,de momento no,me puse en contacto con los de native y en dos dias me respondieron,me mandaron un archivo para que lo instalase,este a la vez generaba un pdf que es el que me pedian que les enviara para ver que problemas habia en mi mac,pues bien a los pocos dias de enviar el dicho pdf me contestaron diciendo que no tenia instalados los drivers,me dejaron el enlace y lo descargue e instale,y de momento sigo igual,he probado a conenctar la audio a 10 en todos los puertos pero tampoco,me extrañaria mucho que el problema fuera de la interfaz ya que fue sacarla de la caja y dejarla en el mismo sitio que esta,nunca salio del estudio,ni polvo ni humos ni golpes,tambien he probado a tocar un poco la entrada de usb por si tuviera alguna holgura pero tampoco,la verdad esque no se por donde tirar,espero que los de native me ayuden a darle en el clavo,si tuvieras la suerte de dar con el problema te pido que lo comentes por aqui,al igual que si alguien del portal lee esto y sabe de que se puede tratar,un saludo!
Subir
agu_cg
#15 por agu_cg el 25/05/2017
Yo tuve algo parecido en una audio 10, la desconecte un dia y la siguiente vez( si tocar nada de driver, ni traktor) parpadeaba la luz usb. Tras volverme loco mucho tiempo, decidí enviarla al SAT. Para mi sorpresa la tarjeta estaba frita y no tenia arreglo.
Espero que no sea nada.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo