Problema con conectores de Motu Pre 8

dberlanga
#1 por dberlanga el 28/06/2009
Hola compañeros,

Tengo una Motu Pre8 que funciona bastante bien dentro de sus posibilidades, pero los conectores XLR de la parte trasera me están dando problemas. Tengo dos conectores que se han quedado enganchados y no hay forma de sacarlos. ¿Os ha pasado a alguno? La he desmontado para intentar desmontar el conector hembra y así poder sacar el cable pero nada, no way. ¿Alguna idea/sugerencia además de cortar el cable y dejarlo como latiguillo conectado de forma permanente a la Motu?

Gracias por cualquier idea.

Saludos,

Daniel
Subir
maaaquemeseyo
#2 por maaaquemeseyo el 28/06/2009
Ya se que es obvio, pero, ¿has presionado la pestaña metálica hacia dentro?. :wink: (Si ya lo habías hecho no me eches a los leones que en este foro ultimamente no se puede ni escribir)
Subir
dberlanga
#3 por dberlanga el 28/06/2009
Sí hombre. Por mucho que presione la pestaña no sale el conector.

Parece ser por otro post que he visto en Hispasonic que es un defecto de los cacharros Motu. Para abaratar costes ponen conectores de mala calidad y pasa lo que pasa. Y mira que con el funcioamiento del previo estoy bastante contento...
Subir
teofilus
#4 por teofilus el 29/06/2009
a mi me costo mucho sacar uno, a base de presionar la pestaña y girar un poco y con fuerza hacia fuera. hay que usar cables con conectores metalicos. los que se enganchan son los de plastico. he cambiado mis cables y ya no me ha vuelto a pasar. el conector de la motu es regular regular . cambia a xlr metalicos.
saludos
Subir
dberlanga
#5 por dberlanga el 01/07/2009
Hola Teofilus,

Gracias por la respuesta. Pues precisamente me pasa con conectores metálicos y vamos no salen de ninguna de las maneras. Finalmente, lo voy a devolver a Thomann y espero que me den una unidad nueva porque dudo que puedan solucionarlo conforme estan montados los conectores en la unidad.

A ver si en las próximas unidades mejoran los conectores porque al final la peña se da cuenta de estas cosas y la voz se corre.

Saludos,
Subir
teofilus
#6 por teofilus el 01/07/2009
pues ahora si que me has dejado helado !!!! yo que creia que con los metalicos me iba a librar....
Subir
dberlanga
#7 por dberlanga el 03/07/2009
Nop.. parece que son ciertos conectores que tienden más a engancharse que otros. Yo me hice 8 latiguillos para evitar estos problemas pero el otro día se me olvidaron y conecté un cable de un colega y la lié...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo