Problema Controlador MIDI

Enzo Vilar
#1 por Enzo Vilar el 07/10/2018
Buenas, tengo un problema. Recientemente he comprado un Controlador midi Arturia Keylab 61 y al empezar a usarlo me doy cuenta que algunas notas al azar no suenan.
No es siempre es algo aleatorio. Es mas notorio a tocar acordes repetidamente. Al principio pensé que se trataba del controlador hasta hable con la gente de Arturia y me recomendaron hacer uso de la garantía y cambiar el controlador. Eso hice y sigue pasando lo mismo. Probé con otro controlador para sacarme la duda y efectivamente sigue pasando lo mismo. También me sucede que algunas notas en el vst se quedan presionadas. Supongo que es un problema de la pc pero busque y busque no encontre nada. No tengo tarjeta de sonido dedicada uso la integrada del pc con los drivers asio. La verdad no se que pueda ser , un saludo
Subir
cristian camero zañartu
#2 por cristian camero zañartu el 08/10/2018
que bueno saber que a otro le pase lo mismo que a mi.....ahora yo tengo una clavinova clp 150 y trabajo con hollywood platinum y el mismo problema asi que descarta quizas seria revisar los cables midi....
Saludos
Subir
Martha Contreras
#3 por Martha Contreras el 01/06/2019
hola, me pasa lo mismo alguien sabe a que se deba?, compre un cable USB/MIDI y si conecta pero igual que a ustdes algunas teclas mandan la señal MIDI al PC pero no suena. . . y el teclado por si solo suena bien en todas las teclas, AYUDA!!!
Subir
--713359--
#4 por --713359-- el 01/06/2019
Martha Contreras escribió:
compre un cable USB/MIDI
Probablemente eso. Consigue una interfaz de calidad.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo