Problema al editar pista midi

NeoAnderson
#1 por NeoAnderson el 31/05/2007
Hola comunidad!, he estado un poco ausente, pero ahora ya puedo retomar la musica nuevamente.

Mi problema es el siguiente. Tengo Sonar 6 producer edition y Edirol Orchestra, y bueno, en un proyecto, en una pista midi, importo un archivo midi que ya tiene parametros de pan, vol, etc. Entonces quiero direccionar la salida de esa pista a la salida de Edirol. El problema es que no me respeta los valores de pan, vol, etc que yo ponga en Edirol, si no que cada vez que empieza la pista se resetean los valores a los originales que tenia el archivo. Entonces, como puedo hacer para quitarle esos valores por default que trae el archivo midi que quiero importar?

Gracias por su ayuda.
Subir
josegui
#2 por josegui el 04/06/2007
Seleccionas la pista y abres la "ventana de lista de eventos" y verás todos los eventos de pan volumen etc.. de esa pista pudiendo borrar el que no te interesa. A veces estos eventos están en una pista a parte midi con el mismo canal que la pista de notas, eliminas la pista de eventos y ya está. Espero que sea asi de sencillo.
Subir
NeoAnderson
#3 por NeoAnderson el 08/06/2007
Gracias por la ayuda josegui, no sabía de la "ventana de lista de eventos", sin embargo no se solucionó el problema. Lo que sucede es lo siguiente: Importé una pista midi que ya tiene parametros de vol, pan, etc. La importé 2 veces (o copio y pego, el resultado es el mismo) una inmediatamente despues de la otra, y elimino sus propiedades de pan, vol, etc desde la "ventana de lista de eventos", y mientras se reproduce la primera pista respeta los nuevos valores de vol, pan, etc del edirol, pero inmediatamente cuando empieza a reproducirse la misma pista que pegué adelante sus valores se reinician a los originales. Llevo dias intentando resolver el problema pero aun sin resultado, cualquier ayuda me será de utilidad.
Subir
jagoff
#4 por jagoff el 05/09/2007
A mi me pasa que cuando guardo unos violines echos en edirol y luego abro la pista nuevamente, me toma el sonido por default del channel 1 que es un sonido de flauta, cada vez que abro el tema, tengo que modificar el channel 1 y volver a elegir los violines, raro... pero todavía no le encuentro solucion :D

Saludos
Subir
NeoAnderson
#5 por NeoAnderson el 06/09/2007
A mi tambien me hacia lo mismo con edirol version 1.03, asi que regrese a la 1.01 y por el momento me va de maravilla, guarda perfectamente las modificaciones que hagó a los instrumentos.
Espero te sirva
Subir
jagoff
#6 por jagoff el 06/09/2007
Muchas gracias :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo