Problema exportando MIDI de finale

Tomás Palazzi
#1 por Tomás Palazzi el 16/05/2019
Buenas, tengo un problema, escribiendo una pieza para coro extraigo las partes de cada voz, ya que me interesa tener el MIDI de cada cuerda individual, pero cuando llega a 73% (como se refleja en la imagen), se detiene y luego se cierra el finale, y sucede lo mismo siempre, específicamente con esas partes de esa obra (El midi de todas las voces juntas si lo logré exportar). No he conseguido referencias a este problema en internet y por lo mismo comento por aquí si alguien conoce la solución, saludos y muchas gracias!
Archivos adjuntos ( para descargar)
WhatsApp Image 2019-05-16 at 18.40.14.jpeg
Subir
ana
#2 por ana el 17/05/2019
Hola, Tomás:

Parece que error lo está dando Human Playback al procesar, probablemente, algún regulador, matiz... Prueba a desactivar HP desde MIDI/Audio/HP/None. Si no quieres desactivarlo, una opción es que trates de exportar varios rangos de compases, hasta ver si das con el compás exacto que está dando problemas. Para eso, en la barra de reproducción da en el altavoz (Playback Settings); en Playback Region, pon en Always Start y End of Piece un rango de compás en el primer número de Measure (del compás 1 en start al 10, p. ej., en end); pincha Observe Playback Region when saving to MIDI or audio file, OK, y prueba a exportar rangos de compases, a ver si se traba todo el tiempo o solo en algún compás concreto. Si localizas el compás y tiene alguna expresión, regulador, etc., suprímelo a ver si así exporta todo el archivo completo.

Saludos
Subir
Tomás Palazzi
#3 por Tomás Palazzi el 21/06/2019
#2 Muchas gracias! A pesar de que no localicé exactamente el problema, si funcionó eso y exportaba menos compases. Así que debe ser algo relacionado a lo que me dices, si en el futuro me vuelve a suceder volveré a probar esto. Gracias y saludos!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo