Problema al exportar por pistas

jethroyes
#1 por jethroyes el 22/12/2010
Recientemente estoy trabajando con un rapero, el hace las pistas en el Fl, y luego lo exporta por pistas, para que yo pueda trabajarlo en el Sonar, pero no se q habra pasado en los 2 últimos temas pero el Fl esta exportando el tema incompleto. Primero se van los sintes y solo queda el bit, luego solo hihat y snare luego solo hihat.
Si alguien sabe que esta pasando porfavor ayudeme porque por causa de esto nos atoramos ahi ya varios días.
Subir
Origami
#2 por Origami el 22/12/2010
Explica qué pasos has seguido para exportar. A ver si has exportado por pistas individuales cuando querías exportar el tema completo...
Subir
bomber
#3 por bomber el 22/12/2010
Sí. Importante saber como ha procedido en la exportación.
Lógicamente lo que quiere hacer es exportar pistas individuales.
Puede ser fallo de algún plugin sea sampler o sinte. (Habrá que ir descartando)
Lo mismo funciona si adelanta todo el proyecto un compás. (Se que no es lógico)

No entiendo muy bien esto:
jethroyes escribió:
...Primero se van los sintes y solo queda el bit, luego solo hihat y snare luego solo hihat.

¿Cuantas pistas tiene que exportar? Si no son muchas y no se le hace pesado que las grabe con Edison.
Subir
jethroyes
#4 por jethroyes el 22/12/2010
son como 16 pistas, y bomber lo que quiero decir es que cuando abro las pistas en el Sonar suponiendo que el tema es de 4 minutos, luego de unos 2 minutos las pistas que contienen sonidos de sintes se acaban, luego me va quedando hihat snare y kick, luego ya solo hay hihat. Lo que quiero decir es como que se hubiese olvidado repetir los patterns de pistas desde cierto tiempo. Gracias por ayudarme voy a seguir esperando su ayuda
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo