Problema con grabacion de guitarra

#1 por piratapirata el 21/07/2008
Hola, tengo una Alesis io2, externa, el problema es la grabacion de la guitarra, que simplemente no graba, la tengo conectada por jack, los sensores señalan q entran datos, pero no suena, en el cubase tampoco, tengo el cubase le 4, de que podra ser? gracias de antemano [-o
Subir
--37533--
#2 por --37533-- el 21/07/2008
No uso cubase pero parece ser que tienes asignado otro Audio Input.

Selecciona como entrada de audio el canal en el que tienes enchufada la guitarra

A ver si es eso, suerte !
Subir
#3 por chachop el 21/07/2008
Puedes explicar como se asigna es que creo que ese es el problema que tengo.
Si no alguien que tenga cubase le 4
Subir
--37533--
#4 por --37533-- el 23/07/2008
A ver si algún usuario de cubase pasa por aqui, yo no tengo ni idea.
Subir
#5 por paymoguero el 16/04/2009
Para no crear otro hilo, uso este aunque mi problema es otro.

Tengo desde hace poco un SE2200a y un Lexicon Lambda (trae previos dbx).

He intentado grabar una guitarra flamenca con este micro, y la verdad es que no encuentro una solución para que me quede decente. El problema es que queda demasiado cargado de graves.

Oriento el micro en torno al traste 12 a unos 20 cm. Lo he puesto en más posiciones y empeora. He probado a aplicar el filtro y atenuador, y tampoco es que consiga resultado mucho mejor.

He grabado antes con un behringer B1 y no tenía tantos problemas, aunque es infinitamente peor que el que tengo ahora.

Mi sala no está acondicionada acusticamente. ¿Creeis qué mejoraría con un filtro tipo T.BONE MICSCREEN?.

¿Alguien me puede aconsejar?. ¿Habeis probado este micro con flamencas?.

Quizás deba comprar otro micro para este menester.

Muchas gracias!
Subir
#6 por DRMIDI el 16/04/2009
paymoguero escribió:
Para no crear otro hilo, uso este aunque mi problema es otro.

Tengo desde hace poco un SE2200a y un Lexicon Lambda (trae previos dbx).

He intentado grabar una guitarra flamenca con este micro, y la verdad es que no encuentro una solución para que me quede decente. El problema es que queda demasiado cargado de graves.

Oriento el micro en torno al traste 12 a unos 20 cm. Lo he puesto en más posiciones y empeora. He probado a aplicar el filtro y atenuador, y tampoco es que consiga resultado mucho mejor.

He grabado antes con un behringer B1 y no tenía tantos problemas, aunque es infinitamente peor que el que tengo ahora.

Mi sala no está acondicionada acusticamente. ¿Creeis qué mejoraría con un filtro tipo T.BONE MICSCREEN?.

¿Alguien me puede aconsejar?. ¿Habeis probado este micro con flamencas?.

Quizás deba comprar otro micro para este menester.

Muchas gracias!

Pienso que esto no tiene nada que ver con el hilo, con ese micro se graban las guitarras muy bien, o el micro no está bien colocado o bien tienes problemas con la sala, intenta grabar en otro lado o poner algunas mantas detras del micro al menos para probar.
Subir
#7 por DRMIDI el 16/04/2009
chachop escribió:
Puedes explicar como se asigna es que creo que ese es el problema que tengo.
Si no alguien que tenga cubase le 4


Existe un foro especifico de cubase para estos menesteres, en el canal de la pista de audio que has creado debes de tener arriba seleccionado el canal de entrada, supongo que al menos tendras bien configurada la tarjeta, ponlo a grabar a ver si le entra nivel.

salu2
Subir
#8 por paymoguero el 16/04/2009
Muchas gracias por tu respuesta.
Subir
#9 por paymoguero el 16/04/2009
Sigo tu recomendación y pongo la consulta en un hilo nuevo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo