Problema al grabar con cubase, distorcion horrible

facundo
#1 por facundo el 07/08/2017
hola gente soy nuevo en el foro y tengo este problema, me compre una roland duo capture ex y cuando la configuro para grabar tdo bien me dice que existe una latencia de 7.00.. asi q esta bien en ese sentido peeero, al activar el monitor para grabar se escucha una distorcion horrible y desafinacion, junto con un sonido como de tremolo suena realmente horrible si me pudieran ayudar con mi problema se los agradeceria gente muchas gracias
Subir
makues
#2 por makues el 07/08/2017
Tienes que desactivar la monitorizacion directa de la roland. Estas escuchando lo mismo dos veces, directo y a traves del daw con un poco de retardo.
Subir
1
facundo
#3 por facundo el 08/08/2017
Y como se desactiva la monitorizacion? Desde alguna perilla de la parte trasera?
Subir
Dogbert
#4 por Dogbert el 08/08/2017
#3
Si, atrás donde dice DIRECT MONITOR, déjalo en OFF.
Subir
1
facundo
#5 por facundo el 08/08/2017
Gente puse en off la perilla del monitor de atrás de la placa pero lo único que hizo fue bajar un poco el volumen, todavía sigue esa horrible distorsión al activar el monitor de cubase para grabar
Subir
Dogbert
#6 por Dogbert el 08/08/2017
No será que estás grabando junto a los monitores y los tienes encendidos?
Subir
robinette
#7 por robinette el 09/08/2017
#6
:juas:
Subir
facundo
#8 por facundo el 09/08/2017
Osea yo conectó mi bajo directo a la placa sin ampli ni nada ya desactive monitor de la parte de atrás de la placa y nada ya no se q hacer capas hay algo mal configurado o no se pero es un bajón nunca me había pasado para mi es algo q anda mal en cubase
Subir
robinette
#9 por robinette el 09/08/2017
Sube un poco más el buffer.
En cuanto al monitor... desactiva el de Cubase y activa la monitorización directa de la interfaz, que para eso está, para grabar con mayor buffer sin latencia.

Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo