Problema al grabar la segunda pista Audacity

  • 1
vicente
#1 por vicente el 15/12/2015
hola quería pedir ayuda respecto a un problema relacionado con grabar más pistas con el programa audacity el problema lo tengo identificado y busco soluciones.
trabajo con un mic de pc y unos audífonos normales.
cuando grabo la primera pista no hay problema ya que no hay más sonidos pero el problema ocurre al momento de agregarle otra pista ya que a pesar de estar usando audífonos se filtra sonido dificultando la grabación de la pista secundaria o terciaria ,etc.
me dí cuenta de que si silenciaba las otras pistas con la opción del programa podía grabar sin ningún inconveniente sin embargo esto me resulta dificultoso al momento de grabar por temas de coordinación pulso y eso.
gracias de antemano por leer y espero ayuda.
Subir
RaulMX
#2 por RaulMX el 16/12/2015
El problema es que los audífonos de PC son abiertos entonces se filtra el sonido de estos por el micrófono, lo que debes hacer es bajar el volumen al máximo que puedas escuchar para que te sirva de guía pero sea mínimo lo que se filtre.

Otra opción es adaptarles una esponja que los cubra mas y te permita aumentar un poco el volumen sin que se filtre al micrófono.

Pero lo mejor es utilizar unos audífonos cerrados.
Subir
manolomardones
#3 por manolomardones hace 6 dias
Hola alguien que pueda ayudar? Cuando intento grabar una guitarra sobre un backing track, se graba la cancion completa en la pista de la guitarra esto antes no sucedia, yo grababa la guitarra y despues la unia con el backing track...Help, Help, Help..
Subir
Q
#5 por Q hace 6 dias
Yo de ti subiría un pantallazo del Audacity mientras haces esa grabación, y explicaría qué interfaz estás usando y cómo está todo configurado/conectado.
Si no, es complicado saber por dónde está el fallo.
Subir
manolomardones
#6 por manolomardones hace 5 dias
Bueno la grabacion la hago a traves de un Amp.Fender Mustang GT con USB. Siempre lo habia hecho antes asi, pero al actualizar Audacity me encontre con este problema..
Subir
Q
#7 por Q hace 5 dias
manolomardones escribió:
al actualizar Audacity me encontre con este problema..

Entonces es posible que con la actualización se haya cambiado algún parámetro de configuración de Audacity que antes tenías bien y ahora no.
¿Tienes activado lo de "overdub" y "grabación en pista nueva" en Editar/Preferencias/Grabación?
Subir
manolomardones
#8 por manolomardones hace 5 dias
Si, tengo habilitado el overdub y grabacion en pista nueva. Esta actualizacion la efectue mucho tiempo atras y ya estaba con ese problema, ahora actualice a la ultima version 2.3.3 pero el problema persiste..
Subir
Q
#9 por Q hace 5 dias
Sube un pantallazo del Audacity, para que veamos qué entrada y salida tienes asignada.
Mientras tocas la nueva pista de guitarra ¿por dónde escuchas el backing track? (Si contestas "auriculares", explica dónde los tienes conectados)
Cuantos más datos puedas dar, más fácil será encontrar la causa.
Subir
manolomardones
#10 por manolomardones hace 4 dias
Como te dije anteriormente, yo grabo a traves de un fender GT que tiene USB y claro uso audifonos que tambien viene del mismo Fender. Esta misma conexion la he usado mucho tiempo, antes lo hacia con un Fender Mustang y siempre grababa la guitarra y despues la unia con el backing track. Aqui te envio un pantallazo. Agradezco tu preocupacion..Gracias..
Archivos adjuntos ( para descargar)
IMG_5427.JPG
Subir
Q
#11 por Q hace 4 dias
En esa imagen no puedo leer nada. ¿No puedes hacer una con más píxeles?
(Cuando te pidan una foto de pantalla en este foro, piensa que es para leer lo que pone en la pantalla... :D ....)
Sobretodo quiero leer lo que pone en dispositivo de entrada y dispositivo de salida. Es la línea que hay debajo de lo de PLAY, STOP,....

De todas formas, como escuchas el backing track desde el propio amplificador USB, ya me imagino entonces que tanto el dispositivo de entrada como el de salida son ese aparato. Si no está pensado para monitorizar sin mezclar, igual ahí está el problema. No estoy muy seguro porque dices que antes lo usabas igual y no te hacía eso.
Revisa si entre las opciones del propio amplificador USB está la de mezclar o no mezclar la señal de la guitarra y lo que le llega del DAW. Piensa que lo del USB en estos amplis está enfocado para grabar en digital, pero quizás no acaban de ser tan prácticos como una interfaz de audio "normal". Me imagino que la forma más lógica de usar este tipo de aparatos es grabando a través del ampli, pero escuchando a través de otra interfaz.
¿Por qué no pruebas a usar como salida del Audacity la conexión de auriculares de tu ordenador? Así el backing track ni siquiera pasaría por el amplificador USB.
Subir
Q
#12 por Q hace 4 dias
Otra cosilla. Veo que ese ampli funciona en Windows con drivers ASIO de Fender. Y creo que Audacity no es compatible con ASIO.
Diría por la imagen que usas Windows, aunque no lo acabo de ver del todo bien, claro.
Subir
manolomardones
#13 por manolomardones hace 4 dias
Ok esta foto esta mas clara, aqui puedes ver mejor..
Archivos adjuntos ( para descargar)
Audacity.jpg
Subir
Q
#14 por Q hace 4 dias
Vale.
Como ves, no está usando ASIO, sino MME, que es otro tipo de driver por defecto de Windows. Sobre eso no creo que haya ningún problema.
La señal de entrada viene del Fender, y la salida es un altavoz Realtek, que seguramente sea de la tarjeta de audio integrada del ordenador. Según esto, el audio que suena por Audacity no va al Fender. No entiendo cómo es que escuchas el backing track del Audacity con unos auriculares conectados al Fender. ¿Así como aparece en esta imagen es como lo has tenido siempre? Si la señal de salida no va al Fender, queda descartado que sea el ampli el que junte las 2 señales en una única pista. Y no entiendo que lo esté haciendo Audacity tampoco, porque yo mismo hice ayer una prueba y grababa perfectamente sin juntar pìstas.
Subir
Q
#15 por Q hace 4 dias
De todas formas hay una cosa que no entiendo. Si la pista de arriba es el backing track, y la pista estéreo de abajo lo que has grabado -en la que además se ha metido lo de arriba-, ¿porqué arriba veo 4 golpes de claqueta antes de empezar la música, y abajo no están?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo