Problema al grabar la segunda pista Audacity

  • 2
manolomardones
#16 por manolomardones el 03/12/2019
Asi esta la conexion..Del Jack auxiliar del fender esta conectado a la entrada para auriculares del Pc. El USB del fender conectado al Pc. Los auriculares del fender a mis oidos. Siempre lo he usado asi y funcionaba. Ahora referente a los 4 golpes de claqueta, tambien lo tenia la pista de abajo, yo lo elimine. El audio que suena en audacity va al fender a traves de la salida de audifonos del Pc al Jack auxiliar del fender. La señal de salida del Pc va al fender.. Se puso complicada la cosa.. gracias por el apoyo..
Subir
Q
#17 por Q el 03/12/2019
Vaaaale. Ahora entiendo lo de los auriculares en el Fender.
Si conectas los auriculares directamente al PC y no llevas nada al auxiliar del Fender te quitas el problema.
Aunque entiendo que igual lo haces por escuchar la guitarra sin latencia, directamente del ampli.
Si quieres seguir con las conexiones como las tienes puedes mirar una cosa... en el Audacity tienes seleccionada una entrada que pone "línea (Fender.....". Y eso debe traer del ampli la señal de la guitarra mezclada con lo que le metas por el auxiliar. Mira si tienes en Audacity otra opción de entrada desde el Fender que sólo coja la señal de guitarra. O si desde el Fender puedes modificar algo para que no saque por línea lo que le entra por auxiliar.
Subir
Q
#18 por Q el 03/12/2019
.
Subir
manolomardones
#19 por manolomardones el 18/12/2019
El problema esta en Audacity. He desconectado el Amp. tanto su USB como tambien el auxilar que recibe desde los audifonos del Pc, es decir Audacity solo. Al presionar grabar sobre un backing track inmediatamente comienza a grabar este BT. en la pista de la guitarra. Aqui va un pantallazo ..
Subir
manolomardones
#20 por manolomardones el 18/12/2019
El problema esta en Audacity. He desconectado el Amp. tanto su USB como tambien el auxilar que recibe desde los audifonos del Pc, es decir Audacity solo. Al presionar grabar sobre un backing track inmediatamente comienza a grabar este BT. en la pista de la guitarra. Aqui va un pantallazo ..Nota: la guitarra no esta grabada es solo el BT que se reproduce automaticamente en la pista de grabacion..
Archivos adjuntos ( para descargar)
Audacity pantallazo.jpg
Subir
vagar
#21 por vagar el 18/12/2019
manolomardones escribió:
El problema esta en Audacity.


Como se suele decir en estos casos, el problema del sistema está entre la silla y el teclado. ;-) Es siempre la primera opción que tenemos que considerar.

Si eliges como entrada la mezcla de la interfaz, ahí va todo lo que suena, incluida la propia salida de audio de dicha interfaz. Selecciona una entrada más apropiada.
Subir
Q
#22 por Q el 18/12/2019
vagar escribió:
Si eliges como entrada la mezcla de la interfaz, ahí va todo lo que suena, incluida la propia salida de audio de dicha interfaz. Selecciona una entrada más apropiada.

Vagar, desde luego, viendo esta última imagen, tu comentario tiene mucho sentido, pero le pasaba lo mismo cuando la entrada seleccionada era "Línea (Fender Mustang-GT....)". Puedes ver esa captura de pantalla en el post #13 .

Y volviendo a esa imagen de #13 ... Después de lo de "Línea (Fender Mustang-GT....)" pone "2 canales de grabación (S". Imagino que la "S" debe continuar poniendo "Stereo". ¿No da ahí alguna otra opción que permita seleccionar solamente el sonido de la guitarra que se ha enchufado al ampli, pero descartando el audio que entra en el ampli por AUX?
Subir
manolomardones
#23 por manolomardones el 18/12/2019
Yo no se si borrando completamente audcity y volver a cargarlo pueda ser la solucion. He probado distintas formas y sigue con el mismo problema.
Subir
Q
#24 por Q el 18/12/2019
#23
Yo probaría eso, desde luego. Será un momento. Ya nos contarás qué tal.

De todas formas, puestos a instalar programas, ¿no prefieres usar un DAW más preparado para estas cosas como Cakewalk, que también es gratuito? El Audacity no es muy cómodo para mezclar. Yo lo veo más para trabajar con una única señal, sobretodo para arreglar defectos.
Subir
vagar
#25 por vagar el 18/12/2019
Cuando se produce esto lo normal es que tengas un bucle que conecta salida con entrada en algún sitio.

En el caso de #20 , el bucle lo produce la selección de "Mezcla" como entrada.

En el caso de #13 , puede ser lo que comenta Q en #11 , que envía por el USB la señal de la guitarra mezclada con la de entrada auxiliar, es exactamente el mismo caso que en #20 pero la mezcla se hace en el ampli en vez de en la interfaz interna. Prueba lo que te ha dicho de no llevar la salida del ordenador al Fender.

manolomardones escribió:
grabo a traves de un fender GT que tiene USB y claro uso audifonos que tambien viene del mismo Fender. Esta misma conexion la he usado mucho tiempo, antes lo hacia con un Fender Mustang


¿Esto te pasa desde que has cambiado de ampli? ¿Puede ser que el Fender GT mezcle la señal de entrada auxiliar pero el Fender Mustang no lo hiciera? ¿O que hayas cambiado algo en el GT que habilite esa mezcla? Prueba a revisar bien el manual, o a hacerle un reset a parámetros de fábrica si no te importa perder la configuración actual.
Subir
manolomardones
#26 por manolomardones el 18/12/2019
Desintale completamente Audacity y vuelve a lo mismo. Yo te comentaba anteriormente que haciendo una grabacion sin Amp GT, sin USB y auxiliar, Audacity hace exactamente lo mismo.. Voy a probar el Cakewalk, a ver que tal...
Subir
vagar
#27 por vagar el 18/12/2019
manolomardones escribió:
haciendo una grabacion sin Amp GT, sin USB y auxiliar, Audacity hace exactamente lo mismo


Porque has elegido "Mezcla" como entrada de la interfaz interna. Elige "micrófono" o "entrada de línea" a ver qué pasa (y si eliges "micrófono" usa auriculares, para que no haya mezcla en el aire).

Si ves que no se produce el problema, entonces prueba con GT y USB y conectado auriculares en la salida del PC como te dijo Q, en lugar de llevarla al auxiliar del GT.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo