Problema con interface de audio

Jaume
#1 por Jaume el 30/01/2018
Tengo un UR22mkII de Steinberg. Lo he usado hasta ahora sin ningun problema para grabar mi guitarra y mi micro, cada uno de ellos usando su input correspondiente de los dos de que dispone ese interface de audio.
Y hoy, de repente, al ir a grabar mi guitarra como he hecho siempre, resulta que el input 2 no graba. Tampoco puedo monitorizar el sonido que escucho al usar el Guitar Rig, que es el plugin que uso, Use el sonido que use, siempre suena mi guitarra limpia. No sucede lo mismo al usar la input 1 para el micro. Graba y monitorizo el sonido perfectamente, aunque muchísimo más bajo, por supuesto, y no me sirve para grabar mi guitarras.
He desinstalado y vuelto a instalar los drivers del interface y sigue funcionando mal.
Alguna idea??? Gracias.
Subir
Australia mod
#2 por Australia el 30/01/2018
Con monitorización directa - el botón de MIX totalmente en la posición INPUT ¿oyes bien la entrada de la guitarra?
Subir
Jaume
#3 por Jaume el 30/01/2018
en la posición "input" oigo la guitarra sin efecto. Si giro el botón MIX hacia la posición DAW, no oigo nada.....
Subir
Jaume
#4 por Jaume el 30/01/2018
por otra parte, si conecto la guitarra en el input 1,, con el botón MIX en posición INPUT no oigo nada. Si lo giro hacia DAW, oigo la guitarra con el efecto que le tengo asignado.Eso deberia sucederme tambien con la entrada 2, no?
Subir
Australia mod
#5 por Australia el 31/01/2018
Estoy un poco perdido, la verdad...¿Qué sucede cuando conectas el micrófono al INPUT 2, tanto con el selector de MIX totalmente hacia INPUT y hacia DAW?
Cuando usas el INPUT 2 con la guitarra, tienes el botón de HI-Z apretado ¿no?
Subir
Jaume
#6 por Jaume el 01/02/2018
No funciona, Australia, no funciona....
Me puse en contacto con soporte técnico. Ya me han dicho que me va a salir más cara la reparación que hacerme con uno nuevo, de modo que tengo asumido que tengo que comprar uno nuevo. Lo que sucede es que despues de mi experiencia con este interface, que se me estropea justo al acabar la garantía, me da un poco de yuyu hacerme con otro igual. De una gama parecida he vistro un Beringher, con MIDI tambien, más económico y con prestaciones muy parecidas. Me lo estoy pensando....
Subir
Jaume
#7 por Jaume el 03/02/2018
Bueno, finalmente he optado por comprar una Roland Rubix 22. He instalado los drivers, la he conectado y.....sorpresa!!! Sigo teniendo el mismo problema, por lo que deduzco que el problema tiene que estar en el portátil. Alguna idea???? :triston:
Subir
Jaume
#8 por Jaume el 03/02/2018
Vale la pena mencionar que he revisado concienzudamente el cableado y todo está perfecto :estonova:
Subir
RaulMX
#9 por RaulMX el 04/02/2018
Yo siento que es algo de configuración en el Guitar Rig o en el DAW, en el track 2 donde viene el canal 2 de la interfaz, ¿tienes activada la monitorización por software?.
Subir
Jaume
#10 por Jaume el 04/02/2018
Creo que es más complicado que todo eso que dices, Raul. Nada tiene que ver con el Guitar Rig, porque no me graba la señal limpia. Da la sensación de que no entra la señal, He mirado todo, y de algún modo, la señal vía USB entra al ordenador desde entrada MIC, pero no lo hace desde LINE. El por qué??? Ni idea. He posteado en los foros de Microsoft para ver si alguien me aclara el misterio. Yo desde luego, ya estoy harto de hacer pruebas y pruebas. Estoy por dedicarme a la pesca del jurel :(
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo