Problema latencia con teclado midi

xrecipeforhatex
#1 por xrecipeforhatex el 18/11/2008
Buenas tardes!

A ver, sus cuento...
Tengo el siguiente teclado midi, http://www.musicstore.de/es_ES/ESP/Fame ... 003286-000 y resulta que al intentar grabar va con una ligera latencia pero molesta para el que toca. Abro el Cubase y noto como se oye el teclado, pero como os digo, con una pequeña latencia. Si lo conecto y abro solo el East West Bosendorfer 290 (por ej.), va como la seda. El problema solo ocurre en el DAW.

A ver si me podeis ayudar payos...gracias anticipadas

Un saludo :wink:
Subir
de_kp
#2 por de_kp el 18/11/2008
Modifica el número de sample por muestra. Notarás como cambia la latencia. (Si bajas, menos latencia, si subes, mas latencia). Un saludo y espero que te valga para algo. [-o
Subir
xrecipeforhatex
#3 por xrecipeforhatex el 19/11/2008
de_kp escribió:
Modifica el número de sample por muestra. Notarás como cambia la latencia. (Si bajas, menos latencia, si subes, mas latencia). Un saludo y espero que te valga para algo. [-o
Subir
jazz733
#4 por jazz733 el 19/11/2008
en el panel de control de tu tarjeta de sonido o en el de los asio si los tienes instalados le bajas el buffer hasta que dejes de notar la latencia.luego para reproducir si quieres que el pc vaya mas desahogado se lo vuelves a subir.
creo que desde cubase tambien lo puedes hacer.te vas a dispositivos y por ahi habra una ventana en la que pone asio control panel.desde ahi mueves el buffer.

saludos :D
Subir
xrecipeforhatex
#5 por xrecipeforhatex el 20/11/2008
Gracias, creo que era eso! :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo