Problema logic X

klari
#1 por klari el 20/10/2019
No se que me ha pasado que de repente todos los proyectos que tenía sin terminar, se me han movido las pistas, como si fueran con retardo alguna o todas pero con diferente retardo. Ahora me acuerdo que estuve cambiando en las preferencias generales el tamaño del buffer y alguna cosa mas. Será por eso? No lo sé. Ayer mismo tenía 10 pistas de una batería acústica grabada con micrófonos, cuantize las 10 pistas audio con la herramienta flex y me pasó algo parecido. Será porque tengo muchos plug in insertados???
Subir
moogaloop
#2 por moogaloop hace 4 semanas
Hola klari por cambiar buffer no te pasa eso, tendrá que ser por la cuantizacion que hiciste, me imagino. Pero a ver si algún compi te puede decir algo.
Subir
Quantum State
#3 por Quantum State hace 4 semanas
Prueba a restaurar el proyecto a otro guardado anterior , por defecto hay unos 10 aunque se puede cambiar en las preferencias, y mira si te pasa en todas o es a partir de una en concreto y si encuentras algún guardado correcto empieza a investigar a través de ahí, y comprueba que el primer compás comienza desde cero y no en negativo. Aunque suena raro que sea en muchos proyectos y no en uno en concreto. Quizás jordito pueda ayudarte que es el más cualificado.
Subir
Quantum State
#4 por Quantum State hace 4 semanas
Y raro también que digas que en proyectos sin terminar, no hay ninguna diferencia entre un proyecto a medias y otro terminado , no existe un renderizado ni nada que determine que el proyecto está acabado o a medias, eso es criterio del productor. Logic no es una inteligencia artificial que dictamine cuando el proyecto esta acabado o no para poder alterar los tiempos de las pistas y querer de alguna manera maléfica joderte solo los proyectos sin acabar :babear:
Subir
klari
#5 por klari hace 4 semanas
Será por la cuantizacion, la batería esta bastante bien tocada pero la quería mejor, la imagen de la onda de audio sí coinciden todas las pistas bien ordenadas y colocadas según subdivisiones de la rejilla de compases, pero al reproducir no suena así...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo