[Problema] Low Input Signal en vinilo timecode

#1 por diabloGTi el 13/10/2015
Buenas tardes, tengo un problema con la señal que recibe Traktor Scratch Pro de la tarjeta de audio. Os pongo un mapa de como lo tengo conectado:

2x Technics SL-1210 > Conectado al Input de la Traktor Audio 6 > Output a la DJM500

La Audio 6 conectada por MIDI al Macbook Pro (2012, i5 2,5, 4GB).

Los vinilos de Timecode estan prácticamente sin uso, el error me lo tira al calibrar, la señal es baja.

Que puedo hacer?

PDO: Lo estoy conectando por LINE no por PHONO
Subir
#2 por Javier el 13/10/2015
#1 Posiblemente tengas que cambiar de "internal playback" a "scratch control"
lo puedes hacer presionando en la letra de cada deck. Por ejemplo, en el deck A presionas sobre la "A" y seleccionas la opción scratch control.
Espero que sea esto ya que a mi la primera vez que tuve que configurar el timecode me paso lo mismo.
saludos!
Subir
#3 por javi_sd el 13/10/2015
Debes de abrir el panel de control de la audio 6 y conmutar las entradas que estarán en Line, ponerlas a Phono. Cuando hagas esto verás que las luces de phono de encenderá en la tarjeta de sonido
Subir
#4 por diabloGTi el 13/10/2015
#2 Nada, esa opción estaba marcada ya y sigue sin calibrar bien, estoy usando la version 2.9.0.

En las opciones de Audio6 tengo: Input Sens (Line)
Subir
#5 por javi_sd el 13/10/2015
Tienes que buscar jaresto de la foto,y ves que está en Line, pues lo cambias a phono
Archivos adjuntos:
image.png
BBCode:
Subir
#6 por diabloGTi el 13/10/2015
#3 Perfecto! Funciona :)
Subir
#7 por javi_sd el 13/10/2015
Tendrás que hacer lo mismo pero a otra inversa para poner cdj( Line) para que no sature la señal. Y el thru es para poner los platos o cdj en modo directo sin pasar por el pc, vinilos o cd de audio normales.
Subir
#8 por Rubén el 29/11/2015
perdonar q resuba el hilo, una cosita, donde encuentro exactamente el panel de control de la tarjeta de sonido q decis, xq he estado trasteando y no doy con ella.

Amí tmb me dice eso, no me falla, la verdad q va bien, pero a veces al poner la aguja sobre el vinilo veo q me manda ese mensaje, aunq luego como digo funciona perfectamente, nose, por probarlo a ver q tal.
Gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo