Problema con m-audio fast track usb

metodico
#1 por metodico el 30/07/2009
recien me compre dicha tarjeta de sonido ,y aunque aparece en la barra de tareas no se instala ni la reconoce windows,y este es el error ,haber si me podeis ayudar saludos
Archivos adjuntos ( para descargar)
problema.JPG
Subir
metodico
#2 por metodico el 30/07/2009
metodico escribió:
recien me compre dicha tarjeta de sonido ,y aunque aparece en la barra de tareas no se instala ni la reconoce windows,y este es el error ,haber si me podeis ayudar saludos


esto es lo que sale cuando intento instalar la tarjeta ....
Archivos adjuntos ( para descargar)
2.JPG
Subir
el-noctambulo Baneado
#3 por el-noctambulo el 30/07/2009
cuando se compra algo se debe leer el manual. no hay que conectar la tarjeta hasta haber instalado los drivers.

instala los drivers primero y luego conectala a un puerto diferente al que hayas usado y baja los drivers actualizados de la pagina para tu sistema operativo
Subir
el-noctambulo Baneado
#4 por el-noctambulo el 30/07/2009
y por cierto si tienes mac creo que te equivocaste de foro. esto es windows
Subir
vdbecke
#5 por vdbecke el 30/07/2009
que simpatico el noctambulo...

Metod...estas usando los drivers que te detecta automaticamente.
Instala los del CD o los de la pagina de M-audio.

PD: cuando puedas sacatela de encima rapido a esa tarjeta...consejo de uno que "ya estuvo ahi" :mrgreen:
Subir
el-noctambulo Baneado
#6 por el-noctambulo el 30/07/2009
no se si es ironia o no pero no lo he dicho con ningun mal tono. simplemente la realidad. es muy facil acudir al foro y preguntar, pero vienen unos manuales muy bonitos con lo que se compra donde te dice claramente que es lo que tienes que hacer.
Subir
metodico
#7 por metodico el 30/07/2009
1:no tengo un mac si no un xp se donde pongo los hilos.
2:me ,lei las instrunciones de pe a pa y por eso puse la pregunta
3:e echo todo lo que dices antes de poner el hilo sin resultado .
4:si no tienes la respuesta no respondas que nadie te lo pidio el -noctanbulo.
P.D: si no sabes no respondas

por otro lado vdbecke uso el drivers que vino en la caja se instala todo bien pero luego enchufo la targeta por usb y cuando aparece el mensaje cuando conecto el usb de la targeta no me deja windows instalar la tarjeta usb ,,,e probado con otros drives y nada ,como veis en los pantallazos aparece el conector fast track en amarillo y sin instalar ,,,,
saludos amigo...
Subir
vdbecke
#8 por vdbecke el 30/07/2009
Solo se me ocurre probar con otra entrada USB...
Lo siento pero hasta ahi llego :oops: :oops:
Subir
metodico
#9 por metodico el 30/07/2009
:oops: :oops:
Subir
el-noctambulo Baneado
#10 por el-noctambulo el 30/07/2009
metodico escribió:

4:si no tienes la respuesta no respondas que nadie te lo pidio el -noctanbulo.
P.D: si no sabes no respondas



lo pediste tu, y si se la respuesta. ya te he dicho que eso es porque la conectaste antes de instalar los drivers, y ahora te va a pasar eso. la solucion la tienes en restaurar el sistema hasta antes de tratar de instalar la tarjeta y hacerlo como dice el manual, primero instalar software y luego enchufar la tarjeta.
Subir
metodico
#11 por metodico el 31/07/2009
sigo con el problema lo intentado todo asta llebe la tarjeta ala tienda y en su pc se instalaba bien ,,,,osea que es de mi pc :oops: pero cual es el problema todabia no lo se,,,,
espero encontrar el misterio saludos ya os contare..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo