Problema con Mackie Onyx Satellite

  • 1
#1 por gepeto2000 el 15/05/2008
holaaa me he comprado la Mackie Onyx Satellite, y me pasa lo siguiente y me gustaria saber si es normal o la mando a cambiar

cuando el control room esta bajo del todo se supone que no deberia escucharse nada, pero si se escucha. Pongo musica en el pc por ejemplo y si lo tengo bajo del todo el control room si en el pc esta el volumen como para que se oiga, se escucha igual, luego voy subieno y cuando llega a la primera raya que creo que es la correspondiente al cero (osea que aun por encima se baja de más no? ) pues se empieza a escuchar bien, osea con claridad y alto.

Esto es normal? me comenta otro forero que tiene este mismo modelo que es normal pero es que me mosquea un poco, puede alguien mas decirme si les pasa tambien con esa tarjeta o con otras? o si deberia mandar a cambiar?

Gracias... :(:(:(:(
Subir
#2 por gepeto2000 el 16/05/2008
nadie sabe si al bajarle completamente el volumen al control room deberia no escucharse nada? o siempre se escucha un poco?

:( una ayudita por que tendria que devolverla el lunes :(
Subir
#3 por gepeto2000 el 17/05/2008
hola me he encontrado con otro problema, que no se si sera normal

en esta tarjeta conecto el micro en la entrada de micro y me sale solo por uno de los auriculares o de los monitores.Aunque la señal delmicro sea mono deberia salir por los dos, como en la mesa que lo conecto a la mesa y lo hace bien.

Alguien puede decirme si esto normal, pues tendria que proceder a su devolucion.

El audio me sigo molestando que al bajar el volumen del todo se siga escuchando , em mi mesa de mezclas behringer, que en teoria es mucho peor marca, si bajo el volumen del control room no se escucha nada. Y en esta en cambio es una pasada, ademas de que en cuanto subo un poco el volumen ya se escucha altisimo y distorsiona un poco.

Es normal algo de lo que estoy contando ...

POR FAVOR ME URGE UNA AYUDITA
Subir
#4 por Raijin el 18/05/2008
Hola amigo. Hay una actualización del firmware de la Mackie que corrige esto.

Alguien escribió:
Fixes
• Control Room Volume: The new firmware fixes an issue
that previously existed with the dock’s control
room volume knob, where audio would not be completely
silenced when the knob was turned all the way
down. The new firmware corrects this issue. Turning
the volume knob all the way down on the dock will
result in complete muting of the audio signal to any
attached speakers.


Tienes las instrucciones de cómo instalarlo en el PDF.

http://www.mackie.com/products/satellite/update.html
Subir
#5 por urbania el 18/05/2008
gepeto2000 escribió:
hola me he encontrado con otro problema, que no se si sera normal

en esta tarjeta conecto el micro en la entrada de micro y me sale solo por uno de los auriculares o de los monitores.Aunque la señal delmicro sea mono deberia salir por los dos, como en la mesa que lo conecto a la mesa y lo hace bien.

Alguien puede decirme si esto normal, pues tendria que proceder a su devolucion.

El audio me sigo molestando que al bajar el volumen del todo se siga escuchando , em mi mesa de mezclas behringer, que en teoria es mucho peor marca, si bajo el volumen del control room no se escucha nada. Y en esta en cambio es una pasada, ademas de que en cuanto subo un poco el volumen ya se escucha altisimo y distorsiona un poco.

Es normal algo de lo que estoy contando ...

POR FAVOR ME URGE UNA AYUDITA


Lo del volumen parece que no es normal, yo por lo menos en la que tuve no lo hacía, lo mismo tienes por ahi algo mal conectado, para salir de dudas deberías probarla en otro pc, o incluso sin el Pod, solo la tarjeta.
Y respecto a que el micro solo sale por un canal, se arregla en tu secuenciador, pones una pista de audio en mono y listo, luego la duplicas, en cubase es una chorrada hacerlo.
Subir
#6 por keyboards el 18/05/2008
Hola,
Ayer sábado me vino la Onyx Satellite que compré en thomann.
He estado probándola a nivel de mirar si todas las entradas/salidas están OK.
Respecto al problema que comentáis de que el volumen no se hace "cero" a mí también me pasa. Si bien no le veo problema, entiendo que se puede bajar la ganancia de la entrada (yo lo he probado metiendo señal de unos teclados directamente a la entrada) o bien "mutear" la entrada con los botones "1" y/o "2".
Respecto a lo del micro por un altavoz, pon la entrada en mono y listo, tal y como han puesto por aquí arriba.

De momento va como un tiro. Intentaré probarla con "carga" de pistas y "vsts" para ver que tal va.
Os informaré foreros!!!!

Saludos.
Subir
#7 por gepeto2000 el 18/05/2008
ok muchas gracias, probare lo que me comentais, soy novato en esto, asi que todo lo que se comente me ayudara jejej

Keyboards, a ti los potenciometros circulares bajan hasta el dibujo de infinito y se escucha bajito hasta que llegas a la primera rayita?

Gracias
Subir
#8 por gepeto2000 el 18/05/2008
buenass, he actualizado el firmware al 1.7.2 y me sigue haciendo lo mismo, sigo escuchando audio aunque el potenciometro este abajo del todo :(

El problema con audio lo tengo a la hora de escucharlo al grabar, que tanto yo como el que esta grabando escuchamos su voz solo por un canal.

Como puedo hacer para que se escuche en los dos a la vez en el momento justo que esta hablando? por que al poner la entrada en mono en mono en el momento justo de grabar sigo escuchando la voz en uno solo.

Graciassss
Subir
#9 por keyboards el 19/05/2008
Gepeto2000, yo grabo con el cubase. Si quieres puedo mandarte un pantallazo de cómo está la configuración en mi PC para comprobar lo que tú haces, ya que a mí el audio se me escucha en los dos auriculares y por las dos "orejas".
Ya me dirás.
Subir
#10 por gepeto2000 el 19/05/2008
Yo utilizo el audition y el soundforge.

Pero sin utilizar ningun programa de por medio, solo conectar el micro y escuchar por los auriculares conectados a la tarjeta, se te escucha solo por una "oreja" o por las dos?

A lo mejor tengo yo algun problema con la tarjeta.

De todas formas te agradezco el pantallazo para ver la configuracion :) a ver si asi arreglo algo.

Yo suelo utilizar audition y soundforge, por si alguien sabe algo con estos programas. Pero como digo el problema lo tengo a la hora de grabar, una vez ya lo grabo en mono luego si lo escucho por los dos cuando lo reproduzco, mi problema esta en el, por asi llamarlo, directo, que es cuando tanto yo como el que esta grabando , mientras habla se escucha solo por un auricular.

Gracias y a ver si solvento el problemilla :)
Subir
#11 por keyboards el 19/05/2008
¿Alguien sabe como hacer un pantallazo y ponerlo aquí en el foro?
Subir
#12 por davidwe el 19/05/2008
tecla de imprimir pantalla( Impr Pt, normalmente al lado de F12 aunque puede estar en otro sitio), la dejas pulsada en la pantalla que quieres hacer el pantallazo.
te vas al paint, lo abres, le das a ctrl + c, lo guardas en tu ordenador.
te vas a algun servidor online, por ejemplo http://www.zooomr.com , hay algunos más éste es el que yo uso porque es el que permite subir en tamaño gigante, te creas una cuenta.. lo subes, buscas el enlace de la foto, para ello te vas a la foto, le das click derecho, propiedades, buscas el enlace, pondrá jpg al final, debes guardarlo en el paint como jpg que es el formato que menos te ocupará, lo copias con ctrl + c.
te vienes a hispasonic, lo copias con ctrl + v, seleccionas lo que acabas de copiar entero, y le das a img, y ya está.
paso por paso no es difícil, es un poco coñazo.
Subir
#13 por Redrum el 19/05/2008
urbania escribió:
gepeto2000 escribió:
hola me he encontrado con otro problema, que no se si sera normal

en esta tarjeta conecto el micro en la entrada de micro y me sale solo por uno de los auriculares o de los monitores.Aunque la señal delmicro sea mono deberia salir por los dos, como en la mesa que lo conecto a la mesa y lo hace bien.

Alguien puede decirme si esto normal, pues tendria que proceder a su devolucion.

El audio me sigo molestando que al bajar el volumen del todo se siga escuchando , em mi mesa de mezclas behringer, que en teoria es mucho peor marca, si bajo el volumen del control room no se escucha nada. Y en esta en cambio es una pasada, ademas de que en cuanto subo un poco el volumen ya se escucha altisimo y distorsiona un poco.

Es normal algo de lo que estoy contando ...

POR FAVOR ME URGE UNA AYUDITA


Lo del volumen parece que no es normal, yo por lo menos en la que tuve no lo hacía, lo mismo tienes por ahi algo mal conectado, para salir de dudas deberías probarla en otro pc, o incluso sin el Pod, solo la tarjeta.
Y respecto a que el micro solo sale por un canal, se arregla en tu secuenciador, pones una pista de audio en mono y listo, luego la duplicas, en cubase es una chorrada hacerlo.


Luego la duplicas? Cuidado con no duplicar las pistas mono y panearlas, eso es totalmente inútil y nada recomendable.

Saludos.
Subir
#14 por texvo el 19/05/2008
hola:

desde responder puedes subir jpgs, gifs, png... desde tu ordenador sin problemas. a no ser que sea un tamaño super gigante y pese la hostia se sube igual que un archivo cualquiera.
Subir
#15 por keyboards el 19/05/2008
gepeto2000 escribió:
buenass, he actualizado el firmware al 1.7.2 y me sigue haciendo lo mismo, sigo escuchando audio aunque el potenciometro este abajo del todo :(

El problema con audio lo tengo a la hora de escucharlo al grabar, que tanto yo como el que esta grabando escuchamos su voz solo por un canal.

Como puedo hacer para que se escuche en los dos a la vez en el momento justo que esta hablando? por que al poner la entrada en mono en mono en el momento justo de grabar sigo escuchando la voz en uno solo.

Graciassss



Gepeto2000, esto es de brujas.
He llegado a casa y me he puesto a cacharrear con la mackie.
He probado el módulo extraible para ver si iban bien las entradas y salidas. Todo OK.
Lo he metido en la base otra vez y ahora no se me oye nada cuando tengo el volumen bajado.
Juro que no he hecho nada aparte de quitar y poner el extraible y probar todas las entradas-salidas.
Tenía el cubase arrancado y el interruptor de la mackie apagado cuando he extraido el módulo.
No sé, haz lo mismo tú para ver que pasa. No he actualizado nada ni he cambiado nada de la configuración.
Ya me dirás algo...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo