Problema con mesa de mezclas Allen&Heath ZED16FX

davidbracket
#1 por davidbracket el 18/01/2016
Hola, el motivo de mi consulta es que tengo una duda con la mesa de mezclas Allen&Heath ZED 16FX.

Resulta que el módulo de efectos dejó de funcionar desde la última vez que utilicé la mesa.

No reproduce efecto ni alumbran los LED.

No sé si se ha estropeado o simplemente desconfigurado. He restablecido a la configuración de fábrica los efectos tal y como pone en el manual pero no ha habido suerte.

¿Alguien sabe de qué va esto?

Gracias anticipadas y un saludo.
Subir
yurtoncase mod
#2 por yurtoncase el 18/01/2016
si no te funcionan ni los leds... algo ha dejado de funcionar, no tiene pinta de configuracion.
Mira de abrirla y que haya ningun slot o contacto flojo.
Subir
davidbracket
#3 por davidbracket el 19/01/2016
Los LED que no funcionan son solo los de la sección de efectos, el resto de la mesa todo va bien
Subir
yurtoncase mod
#4 por yurtoncase el 19/01/2016
si si, está entendido. Por eso me inclino a pensar que haya algun contacto bajo la "seccion" de efectos que se te haya soltado o esté flojo. Si es facil, abrela, No si está en garantia!
Subir
davidbracket
#5 por davidbracket el 19/01/2016
Todavia está en garantía.

La he abierto y todo está en su sitio.

No ha salido de casa, sin moverse de sitioy siempre en su flightcsse. A saber...
Subir
yurtoncase mod
#6 por yurtoncase el 19/01/2016
si está en garantia, sin dudarlo, a servicio tecnico, o llama antes de enviarla, igual te dan alguna solucion inmediata...
suerte
Subir
CLP
#7 por CLP el 19/01/2016
llama A&H que no se van a sorprender tampoco de que les manden una mesa que falla.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo