Problema en mixer Behringer Xenyx FX

--95815--
#1 por --95815-- el 24/08/2018
Hola amigos de Hispasonic,

Hacía ya tiempo que no compraba nada para el estudio, pero de cara a la grabación del nuevo disco de mi proyecto he decidido pillar un par de cosas. He conseguido un micrófono de condensador Rode NT1-A y estoy encantado con el sonido que da. No voy a compararlo con un micro de 1000 pavos, pero éste saca un sonido brutal y estoy realmente entusiasmado con él.

El tema está en que también quería cambiar la mixer, una Behringer UB802 porque los botoncillos de TAPE TO CTRL ROOM y TAPE TO MIX de los años, me están empezando a generar algo de "masa" audible cuando se tocan. A veces incluso se me muta uno de los cascos de forma aleatoria, seguramente porque por construcción, no le pusieron alguna resistencia o algo. Ni idea.

El caso es que me he animado a comprar una mesa de la gama Xenyx pero estoy ya desesperado. Estoy haciendo pruebas con el micro y efectos asignados a él mediante mi DAW pero no he dejado de tener problemas con la mesa :(

- Primero compré la 1002FXUSB pensando que el USB sería de alimentación y poco más. Pues no, resulta que uso una tarjeta de sonido Audiophile 192 de M-Audio, y en el secuenciador se muta. Abro el panel de MIDI/AUDIO y veo que se ha generado un nuevo item que pone ALTAVOCES USB, lo activo y ahí sí suena pero genera una latencia brutal. ¡Es como si la propia mixer hiciera de controladora de sonido! Obviamente no me puedo quedar una mesa así.

- La descambio por una 1002FX que no lleva USB. En el secuenciador ahora va sin problemas, pero el caso es que da un sonido muy raro: apagadísimo, lleno de reverb y los efectos que tengo activados en mi DAW se escuchan a 1/4 parte aprox. de lo que me suenan en la UB802. He puesto los parámetros de la mesa nueva iguales que en la UB802 y luego he subido los knobs de volumen FX para ver si ahí estaba el problema, pero no. Es más, me he dado cuenta de que aunque pongas el volumen al 0% de los 99 efectos que lleva incluidos la mesa, siempre suena diferente el sonido del micrófono al ir cambiando de uno a otro. Rarísimo. Es como si no hubiera forma de desactivar por completo los efectos que lleva la mesa y tuvieras que tener siempre uno activado.

Os dejo fotos de ambas mesas por si queréis pegarles una visual:
UB802: https://images-na.ssl-images-amazon.com/images/I/71pQCaqVGNL._SL1000_.jpg
1002FX: https://media.djmania.net/images/extra/Behringer_Xenyx_1002FX_3.jpg

De aquí a poco tiempo imagino que el problema de la "masa" se agravará o se terminará de fastidiar alguno de estos botoncillos y me tocará cambiar sí o sí de mesa, solo que me da miedo comprar otra para que me pase lo mismo. ¿Alguna recomendación en Behringer?, ¿se os ocurre por qué cambia tantísimo el sonido de una mesa a otra teniendo en cuenta que están todos los parámetros puestos igual en una y en otra? ¿Creéis que si compro una Xenyx 1002 sin efectos me ocurrirá lo mismo?

¡Gracias!
Subir
Jorge
#2 por Jorge el 24/08/2018
Cómprate una sin efectos sencilla como 802USB. Tienes que revisar el volumen fx return por si acaso no sea activado. Y claramente mover al 0 los ef. Send de todos canales. Hay unos botones abajo por lado derecho abajo generalmente allinse encuentran son para el ruteo a lado izquierdo del master volumen miralos a veces hacen mal ruteo y escuchas la mezcla de la mesa y lo que se está procesando por la compu al mismo tiempo. Como la musica que pasa por la compu tiene retraso se crea efecto de eco entre las dos fuentes de sonido. Generalmente en las interfaces esto se resuelve con direct monitoring donde eliges que fuente escuchar, pero en las mesas Behringer es más confuso y puede crearte algunas canas. Aparte necesitas driver Asio nativo. Si quieres te lo envío porque en la pagina de Behringer no está.
Subir
--95815--
#3 por --95815-- el 25/08/2018
Hola Jorge y ante todo, gracias por responder.

La 802 es justo la que tengo, solo que mi modelo es el Eurorack UB802. Estoy muy contento con esta mesa salvo por los problemas de "masa audible" que comento. Es más, si se siguiera fabricando, compraría el mismo modelo. Desde hace años vengo escuchando que la gama Xenyx es la nueva versión del Eurorack, pero por estas experiencias que estoy teniendo, lo dudo mucho.

Comprar como dices la 802USB imagino que me hablas de la Xenyx 802USB sin efectos. Eso no puedo hacerlo, básicamente fue el primer problema que expuse:
xperiment escribió:
- Primero compré la 1002FXUSB pensando que el USB sería de alimentación y poco más. Pues no, resulta que uso una tarjeta de sonido Audiophile 192 de M-Audio, y en el secuenciador se muta. Abro el panel de MIDI/AUDIO y veo que se ha generado un nuevo item que pone ALTAVOCES USB, lo activo y ahí sí suena pero genera una latencia brutal. ¡Es como si la propia mixer hiciera de controladora de sonido! Obviamente no me puedo quedar una mesa así.

Y en cuanto a esto, es lo que comentaba también, que los tengo todos totalmente bajados al 0% y aún así, cuando cambias un efecto en la mesa sigue modificando el sonido que se oye por la entrada de micrófono.
Jorge escribió:
Tienes que revisar el volumen fx return por si acaso no sea activado. Y claramente mover al 0 los ef. Send de todos canales.

Mi duda principal es si la Xenyx 1002 a pelo, es decir, ni la FX ni la USB me funcionaría del mismo modo que la UB802, y por supuesto, sin que me alterase el sonido general tan drásticamente. He probado a grabar unas voces por el nuevo micro de condensador que he pillado usando la UB802 y suenan de fábula, pero por la otra mesa es como si el sonido saliera desganado, sin fuerza, sin potencia, sin color, sin profundidad, y los efectos que tiro por un BOSS SE-50 y por VST a través de la mixer de mi DAW se escucharan a 1/4 parte de como deberían. Ya digo, pongo los knobs de las mesas iguales y además pongo a 0% los FX y suena totalmente diferente una mesa y otra. Al principio también pensé que podría ser defecto de la mesa, pero es que tanto en el modelo QX1002USB y 1002FX me ocurre lo mismo :(
Subir
robinette
#4 por robinette el 25/08/2018
xperiment escribió:
Comprar como dices la 802USB imagino que me hablas de la Xenyx 802USB sin efectos. Eso no puedo hacerlo, básicamente fue el primer problema que expuse:

xperiment escribió:
- Primero compré la 1002FXUSB pensando que el USB sería de alimentación y poco más. Pues no, resulta que uso una tarjeta de sonido Audiophile 192 de M-Audio, y en el secuenciador se muta. Abro el panel de MIDI/AUDIO y veo que se ha generado un nuevo item que pone ALTAVOCES USB, lo activo y ahí sí suena pero genera una latencia brutal. ¡Es como si la propia mixer hiciera de controladora de sonido! Obviamente no me puedo quedar una mesa así.

No selecciones el driver de la Behringer en el secuenciador. Selecciona el de la Audiophile.
Y conecta igual que siempre la Behringer con la Audiophile (mediante sus I/O's RCA's).
De esta manera cualquier Behringer (USB o no) te funcionará solo como mesa y no como interfaz.

Un saludo.
Subir
--95815--
#5 por --95815-- el 25/08/2018
robinette escribió:
No selecciones el driver de la Behringer en el secuenciador. Selecciona el de la Audiophile.
Y conecta igual que siempre la Behringer con la Audiophile (mediante sus I/O's RCA's).
De esta manera cualquier Behringer (USB o no) te funcionará solo como mesa y no como interfaz.

Esto también lo comenté en el primer mensaje. En la mesa USB si seleccionaba M-Audio Asio Driver en el secuenciador (que es el específico de mi tarjeta Audiophile 192) va bien con la UB802, pero si selecciono ese mismo driver con la mixer con USB, el sonido se mutaba; por eso tenía que elegir Altavoces USB o no funcionaba. En cualquier caso ya he devuelto esa mesa.

La 1002FX sin USB también la he devuelto por los problemas que he comentado de sonido raro, apagado, etc, pero esta sí que he conseguido que funcionase con los parámetros de siempre, solo que el sonido es un truño en comparación con la UB802. En definitiva... ambas mesas sin USB iban bien, pero la 1002FX sonaba MUY rara. Como dije, he llegado a poner los knobs exactamente igual en una mesa que en otra, desconectar cableado de una mesa y ponerlo igual en la otra y suenan como la noche y el día. Nada que ver la una con la otra. Es muy raro, y este problema de sonido lo experimenté tanto con el modelo con USB+FX como con el que sólo tiene FX (lo que me hace saber que no es problema de que una mesa venga defectuosa)

¿Alguien ha pasado de una mesa Eurorack UB a una Xenyx? Estaría genial saber si esto es frecuente, porque ya sólo me queda por probar la Xenyx 1002 (sin efectos y sin USB) pero me da cosa comprarla por si me vuelve a ocurrir lo mismo

Un saludo y gracias a los que estáis echándome una mano ^^
Subir
Jorge
#6 por Jorge el 25/08/2018
Hola, Tienes que conectar la Behringer solo por el cable de potencia, sin conectarla por USB. De esta manera podrás usarla como mixer puro y duro sin que se meta en los ajustes de audio y ASIO de tu secuenciador.
Yo tengo la 802 sencilla y la 502 también y los he usado como preamps (la 502 es bastante ruidosa, pero la 802 no tanto) y usandolas como preamp no he tenido problemas con ellas.
Ahora, si usas la Behringer conectada a tu USB y tienes la otra tarjeta de sonido conectada también podrían chocarse por los ajustes de audio si están las ambas activadas. Entonces, lógicamente puedes escuchar un sonido doble por la dos interfaces. Aunque el canal siempre seleccione una sola entrada así que teóricamente no debería ser un problema.
Behringer no ponen ASIO driver nativo para sus mesas. Pero si existe uno creado por ellos. con esto ya puedes manejar la latencia de manera decente sin necesitar a recurrir a ASIO4All.
Puedes hacer esto y usar solo la BEhringer para grabar sin necesitar a M-Audio. Ojo, entonces tendrás sonido de 16 bits lo que es inferior al M-Audio,
Tu latencia probablemente es porque no usas ni el ASIO4All ni los drivers nativos de Behringer. Tienes que cambiar a ASIO driver.
Subir
Jorge
#7 por Jorge el 25/08/2018
Los drivers nativos de los Behringer mesas USB:

Fíjate si tu computadora es de 32 o 64 bit y según esto instalas el driver adecuado.

Si, la 802 actual es igual a tu eurorack así que si quieres renovar la gama con una actual puedes comprarla.
Archivos adjuntos ( para descargar)
BEHRINGER_2902_WIN32_2.8.40.zip
BEHRINGER_2902_X64_2.8.40.zip
Subir
--95815--
#8 por --95815-- el 25/08/2018
Jorge, ante todo gracias por contestar. Te comento, ya que he probado todo lo que me has dicho y no he tenido resultados positivos.

- La mixer conectada SIN el USB: reproducía música fuera del DAW pero en el DAW no se escuchaba ni un solo sonido: ni samples, ni sonido disparado por un VST, ni funcionaba la entrada de micro. Es decir, mi DAW estaba completamente mutado. En cuanto al Asio4All, jamás lo uso. Sin el USB conectado siempre tengo activo el M-Audio Delta Asio Driver, que es el driver específico Asio de mi tarjeta de sonido, que genera una latencia inapreciable y con el que usando mi UB802 no tengo ni un solo problema.

- La mixer conectada CON el USB: En el DAW, como tengo puesto el M-Audio Delta Asio Driver, la mixer queda mutada. Aquí es cuando si voy al apartado MIDI/AUDIO, veo que aparece la opción Altavoces USB y si pincho, la mesa funciona pero genera una latencia brutal. Esto ocurre, como hemos comentado, porque anula mi Audiophile y hace de la mixer una controladora de sonido

Jorge, según me cuenta, ¿a nivel sonoro debería escucharse casi calcada una Eurorack UB802 a una Xenyx 802? Si es así, creo que descarto la Xenyx 1002 y me pillo la versión 802 de Xenyx
Subir
Jorge
#9 por Jorge el 25/08/2018
Si, viendo la UB802 y la actual 802 son iguales. Yo tengo la 802 y suena normal. Yo siempre opté por comprar mesas normales sin efectos y en la casa tengo algunos efectos rack si necesito conecto un efecto a la Behringer o Yamaha los que tengo por send return (la Yamaha tambien tiene inserts y send por pre y post fader) y ya está. Aparte los ajustes del escuche de las mesas Behringer son medio mañosas, yo sufrí hasta acostumbrarme con una así. Mejor a la antigua - la mesa, el procesador de efectos y la interfaz.
Subir
robinette
#10 por robinette el 26/08/2018
xperiment escribió:
- La mixer conectada SIN el USB: reproducía música fuera del DAW pero en el DAW no se escuchaba ni un solo sonido: ni samples, ni sonido disparado por un VST, ni funcionaba la entrada de micro. Es decir, mi DAW estaba completamente mutado.

Está claro que tienes algún problema de ruteo con la Xenyx. Si conectas la Audiophile a la Xenyx tal y como tenías la otra no tendrías que tener ningún problema ya que actúa como mixer puro (sin interfaz de audio).

¿Cómo estás haciendo la conexión por cierto?.


xperiment escribió:
La 1002FX sin USB también la he devuelto por los problemas que he comentado de sonido raro, apagado, etc, pero esta sí que he conseguido que funcionase con los parámetros de siempre, solo que el sonido es un truño en comparación con la UB802. En definitiva... ambas mesas sin USB iban bien, pero la 1002FX sonaba MUY rara. Como dije, he llegado a poner los knobs exactamente igual en una mesa que en otra, desconectar cableado de una mesa y ponerlo igual en la otra y suenan como la noche y el día. Nada que ver la una con la otra. Es muy raro, y este problema de sonido lo experimenté tanto con el modelo con USB+FX como con el que sólo tiene FX (lo que me hace saber que no es problema de que una mesa venga defectuosa)

Tiene pinta de que tienes activados los FX y la señal (con reverb) te está llevando el sonido "al fondo".
No es normal que te ocurra lo mismo con dos mixer con FX que son casi exactas a la que tenías sin FX.

Un saludo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo