Problema monitores krk rp5

slate
#1 por slate el 26/09/2008
Hola pues resulta que escuchando cualquien canción en el winampo se me escuchan unos chascarrillos como "puff" pero solo pasa en el monitor izquierdo cuando subes y bajas el volumen muy rapido. Alguien sabe a que es debido, ya que solo me pasa en el izquierdo.
Subir
--50544--
#2 por --50544-- el 27/09/2008
slate escribió:
Hola pues resulta que escuchando cualquien canción en el winampo se me escuchan unos chascarrillos como "puff" pero solo pasa en el monitor izquierdo cuando subes y bajas el volumen muy rapido. Alguien sabe a que es debido, ya que solo me pasa en el izquierdo.


Pasa la senal a traves de una mesa de mezclas? con que subes el volumen?

Para descartar los monitores, conecta la salida derecha al monitor izquierdo y la saslida izquierda al monitor derecho. Si el problema persiste en el lado izquierdo ya sabremos que no es un problema del monitor.

Comprueba tambien todas las conexiones.

Saludos.
Subir
Cromaduro
#3 por Cromaduro el 28/09/2008
Hola, yo tambien tengo unos krk rp5 y los tengo conectados directamente a la tarjeta de sonido externa (UA-25) y cuando los enciendo sin reproducir ningún sonido en el pc, se oye como una interferencia continua, como las ondas alpha...¿podría ser la interferencica electromagnética con el resto de cables del pc, tarjeta sonido, controlador....?

Salu2.
Subir
slate
#4 por slate el 28/09/2008
Hola, pues mira para empezar los tenia mal conectado la salida izquierda conectada al monitor derecho y el los crujidos se oian en el izquierdo ahora los he puesto bien y los crujidos se oyen en el derecho, los tengo directamente conectados a una toneport ux1 pero ya digo es cuando subes y bajas con la ruleta muy rapido, si lo haces despacio no se nota. gracias
Subir
--50544--
#5 por --50544-- el 28/09/2008
comprova todos los cables incluido soldaduras de los jacks, si todo esta bien entonces es el toneport.
Subir
skob
#6 por skob el 21/10/2008
Hola,
Yo tengo tambien los rp5 , y casualmente, hoy ha empezado uno de los dos monitores (el izquierdo concretamente) a hacer un ruido. No se si es el mismo fallo del que estais hablando.
He intentado aislar el problema, cambiando el monitor por el derecho,cambiando la tarjeta de audio, los jacks... y nada, seguía haciendolo. Para mi sorpresa, el ruido seguía produciéndose sin tener conectado ningún cable de entrada! Es decir, tan solo alimentado y enchufado, ya genera el ruido (algo así como un carraspeo aleatorio pero constante), tambien, el knob de volumen que tiene atrás no afecta al volumen de ese ruido.
Iba a abrirlo para verle las tripas, pero me da cosa por si jodo la garantía o algo...

slate, te ocurre esto a ti tambien? es decir, si dejas conectado solo a la alimentación el monitor se sigue produciendo el ruido?
¿Alguien tiene alguna idea de a qué puede deberse esto?

Un saludo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo