Problema retardo de escritura con el MIDI

#1 por opaco el 22/01/2004
Hola a tod@s!
Les cuento mi problema y desde ya les agradezco cualquier comentario que me pueda ayudar. Uso Cubase SX 2 con unaPC Athlon 2600/512ram/80gb/Windows XP.
Cuando toco un sinte VST no tiene latencia, se escucha perfecto pero cuando quiero grabar la parte MIDI se escribe tarde o por anticipado. Por ejemplo: estoy tocando una frase en el compas uno y sale escrita a mitad del compas dos, incluso si sigo tocando hasta el marcador R, cuando vuelve al L graba todas las notas pero juntas y superpuestas en el inicio del compas uno. Me vuelvo loco con esta historia. No sé como solucionarlo. Tengo varios instrumentos virtuales VST (B4, Pro52, Novation, etc.) y sin embargo no los puedo usar debidamente. Antes usaba una Imac con un Cubase mas viejo y no tenía estos problemas.
Uso un controlador M-Audio que con otros programas (por ejemple el Reason) funciona perfectamente. Lo que busco es poder usar el poder de Cubase con sequenciador MIDI.
Gracias otra vez!
opaco
Subir
#2 por roberflas el 23/01/2004
Hola, yo tengo este tipo de problemas con nuendo 2.1.1.25 que es el miso motor que cubase sx 2, tienen un erro con la temporizacion del MIDI que todavia no han resuelto.
Yo tengo una interface AMT8 y a veces me pasa lo mismo que a ti, enchufo un roland Pad 6 para grabar percusiones y todas las notas aparecen tarde.
Subir
#3 por opaco el 26/01/2004
hola! ¿te parece entonces que será un problema que solo habrá solución esperando que los fabricantes actualicen las versiones ce cubase y nuendo?
lo bueno es que por lo menos en el reason la escritura midi funciona bien, por lo que suelo secuenciar en el reason y exportar las sequencias a cubase.
con el nuendo no hay grandes diferncias, por lo que me parece que el problema debe ser el mismo.
si me entero de algo te lo hago saber.
gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo