Problema E/S Pro Tools Audient

Sisco Cortès
#1 por Sisco Cortès el 03/06/2018
hola compañeros.
Estoy intentado de insertar una rever externa mediante inserción en pro tools 12.5 windows 7 con audient id 22 y no hay manera.
voy a ajustes E/S ruteo la rever pero cuando la inserto el canal no se escucha, en cubase 5 si e podido hacerlo
en pro tools parece ser que no esta ruteado la entrada y salida de mi ad da 8000 en los mismo canales
es decir si inserto el out de la rever al in del ad da y el in de la rever al out del ad da tendría que funcionar como en cubase
pero no funciona...... alguien puede ayudarme??
gracias
Subir
Sisco Cortès
#2 por Sisco Cortès el 05/06/2018
que gran foro este de hispasonic, ningún comentario para prestar ayuda...........
Bueno, gracias al servicio técnico de AUDIENT gran servicio rápido y muy eficaz tengo el problema solucionado.
y dejare a qui la respuesta a mi pregunta por si a alguien le pasa lo mismo .
Subir
Sisco Cortès
#3 por Sisco Cortès el 05/06/2018
Las salidas 3-6 no se pueden deshabilitar, pero hay una forma de enrutar el mezclador iD y el hardware para que se puedan usar 8 inserciones.

-En DAW 3 + 4, suba CUE A
-En DAW 5 + 6, suba CUE B
- Poner en marcha ambos Maestros CUE por completo
-Para las salidas digitales, configure 1 y 2 y 3 + 4 para que sean DAW THRU, luego configure 5 + 6 para ser CUE A y 7 + 8 para ser CUE B



Luego, en Pro Tools, en la configuración de E / S, deseará acceder a la pestaña Insertar, y configurar las 8 inserciones para que comiencen desde la entrada 3 del iD22.



Luego, al configurar el hardware, ADAT outs 1-4, irá a los efectos de hardware 5-8, luego ADAT 5-8 irá a los efectos de hardware 1-4. Los resultados de los efectos de hardware se alinearán con las entradas correspondientes de ADAT.



Entiendo que esta configuración puede ser un poco desordenada, pero una vez que se ha hecho esto, las inserciones PT se pueden utilizar como lo harían normalmente. Además, los parlantes ALT y auriculares todavía se pueden usar como lo harían normalmente en esta configuración.

Hablaré con el equipo de software sobre la idea de tener controladores modificados o de poder desactivar las salidas 3-6 para hacer que esta configuración sea más elegante.

Gracias,

Daniel Mills
Subir
1
robinette
#4 por robinette el 05/06/2018
Sisco Cortès escribió:
que gran foro este de hispasonic, ningún comentario para prestar ayuda...........


Tal ves deberías de tener en cuenta que:
1- Es un foro, no un servicio técnico. Que no te lo resuelvan en un día no es motivo de queja en un foro. Queda un tanto feo.
Los usuarios de Hispa no viven de prestar ST. Para eso está el ST del fabricante que, como has podido comprobar, realiza la función por la que está cobrando.
2- Quizás no hayas ubicado el post en el subforo correcto. Tu "problema" no lo has tenido en Cubase, solo en Pro Tools, por lo que es más probable que tu caso se hubiera podido resolver mejor en el subforo de Pro Tools. Para la próxima. :D
Pero bueno, es la apreciación que tengo yo como mero lector. Que no tiene que coincidir con la del resto ni con la tuya. :birras:


Sisco Cortès escribió:
dejare a qui la respuesta a mi pregunta por si a alguien le pasa lo mismo .

Y se agradece. Gracias Daniel.

Un saludo.
Subir
Sisco Cortès
#5 por Sisco Cortès el 06/06/2018
#4
Ok gracias por la información saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo