Problema solucionado !

Soundpact
#1 por Soundpact el 29/07/2007
Bueno colegas, gracias por la ayudita, hace un par de días no podía arrancar mi Pro Tools habiendo cumplido todos los requisitos y no había manera... Pues al final como el último intento decidí reinstalar Mac OS X original con la opción BORRAR Y REINSTALAR y Pro Tools se abrió sin problemas... Antes de eso lo había reinstalado dejando el sistema anterior y no iba. Se ve que había en mi HD algo que a Pro Tools no le gustaba, pues por si a alguien le pasa lo mismo ya sabeis, hay que formatear el disco si Pro Tools no se quiere abrir habiendolo intentado todo. Alguna incompatibilidad con otro software seguramente, supongo ....

Saludos !
Subir
elektrolover
#2 por elektrolover el 31/07/2007
yo tb tengo ese problema me he comprado la mbox 2 pro k viene con la version 7.1.2 y en el macbook funciona ok pero en el pc o no arranca, o lo hace mal con defectos en los gráficos, se solucionará actualizandose a la 7.3? pero no se como se descarga pues hay un lio de actualizaciones que no hay quien lo entienda 7.1.2r2, cs1, cs2, etc... y no encuentro una descarga directa a la 7.3, si alguien me puede echar un cable se lo agradeceria...
Subir
Carlos R mod
#3 por Carlos R el 31/07/2007
Subir
JJdelRio
#4 por JJdelRio el 04/08/2007
Seguramente tienes algun pluggin q te ocaciona este problema..yo lo tenia ayer? y el pluggin Cameleon 5000 y los Waves eran los q me daban problema...lo desintale y funsiona todo..y probe de nuevo y desde q los instale volvio el problema...no instale la RTAS sino ve a la carpeta e los pluggis de pro tools y sacas los archivos waves!

no se q pena q no funsionan los waves!! raro raro
Subir
JJdelRio
#5 por JJdelRio el 04/08/2007
ah ya resolvi el problema de los waves... en un enlace por ahi esta todo:

Saludos, pro tools 7.x no va bien con los waves para que anden bien tienes que hacer unos pequeños cambios, ve al panel de conyrol de tu computador y en configuracion regional y de idiomas entras y pones personalizar, en la casilla donde dice simbolo decimal cambia la coma por un punto y en la casilla de separador de lista cambia en punto y coma por una coma y listo waves en pro tools como si nada. suerte escribe a ver como te fue.

si aun no te funsiona trata de sacar de la carpeta de los pluggins algunos pluggins hasta q encuentres cual no te funsiona

espero funsione
Subir
elektrolover
#6 por elektrolover el 31/08/2007
Gracias JJ ahora si que tira, los fuckin waves tb, es increible cambiando una coma por un puntito de nada ;)
Subir
JJdelRio
#7 por JJdelRio el 31/08/2007
jeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo