Problema con Steinberg UR22 USB AUDIO INTERFACE

  • 2
naverex
#16 por naverex el 10/02/2017
VisionThing escribió:
Ya se que ha pasado mucho tiempo pero voy a dejar mis impresiones para los que esten interesados en la UR22 y se hayan encontrado con este hilo.

Solo me fallaba en el pc nuevo, la cambie por una focursite scarlet 2i2 para no tener que formatear y meter todo de nuevo y tambien me dio problemas jAjJAJAja! asi que el problema era del pc, formateo y listos.


Al final me quede con la scarlet pero habiendo probado las dos ahora me quedaria con la que compre inicialmente, la UR22.

Saludos!
#4



Buenas, conseguiste averiguar el fallo que causaba que el ordenador consumiera recursos del audio en el pc? yo tengo el mismo problema y llevo un año aguantando, se me pasó por la cabeza cambiar de tarjeta, pero según dices te pasó lo mismo con la nueva... así que prefiero no arriesgar, si supieras decir cual fue el fallo te lo agradecería, un saludo.
Subir
MoeLeonel
#17 por MoeLeonel el 20/01/2018
naverex escribió:

Buenas, conseguiste averiguar el fallo que causaba que el ordenador consumiera recursos del audio en el pc? yo tengo el mismo problema y llevo un año aguantando, se me pasó por la cabeza cambiar de tarjeta, pero según dices te pasó lo mismo con la nueva... así que prefiero no arriesgar, si supieras decir cual fue el fallo te lo agradecería, un saludo.


Amigos! un saludo! sigo el foro de hace tiempo y apenas me registré por que apenas puedo contestarles lo que a mi me funcionó con esta interfaz.
compre la ur22 y trabajé unos 6 meses sin problemas, luego de repente empezó a hacer pausas como han mencionado las cuales variaban de entre decimas de segundo, hasta unos 2 segundos. a la vez me hacia un sonido como el que hace un daw cuando traes arrastrando el procesador.

el chiste es que sin mas rollo. uso una laptop asus con AMD A10. pero el problema no está en la computadora en si. El problema se encuentra en la configuracion de ahorro de energia en el panel de control. ya que cuando desconectaba la asus, el sistema le decia a los perifericos que redujeran el consumo, lo cual hace que no tenga suficiente alimentacion nuestra interfaz :).

En fin, a mi me sirvio desactivar el ahorro de energia. Espero les ayude a ustedes igual :). Saludos! me comentan si es sirve...
Subir
2
D4RK51D3
#18 por D4RK51D3 el 16/03/2018
MoeLeonel escribió:
Amigos! un saludo! sigo el foro de hace tiempo y apenas me registré por que apenas puedo contestarles lo que a mi me funcionó con esta interfaz.
compre la ur22 y trabajé unos 6 meses sin problemas, luego de repente empezó a hacer pausas como han mencionado las cuales variaban de entre decimas de segundo, hasta unos 2 segundos. a la vez me hacia un sonido como el que hace un daw cuando traes arrastrando el procesador.

el chiste es que sin mas rollo. uso una laptop asus con AMD A10. pero el problema no está en la computadora en si. El problema se encuentra en la configuracion de ahorro de energia en el panel de control. ya que cuando desconectaba la asus, el sistema le decia a los perifericos que redujeran el consumo, lo cual hace que no tenga suficiente alimentacion nuestra interfaz .

En fin, a mi me sirvio desactivar el ahorro de energia. Espero les ayude a ustedes igual . Saludos! me comentan si es sirve...



Eres un crack, me acabo de comprar un pc y al conectar la targeta me pasaban todos los problemas relatados en el post, cambie la conf de energia y tachan!!!! ur 22 funcionando correctamente de nuevo! lo dicho gracias crack!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo