Problema con traktor, timecode y mac

Homerbailon
#1 por Homerbailon el 27/09/2020
Buenas,

Pues hacia años que no tenía problemas con traktor.

El caso que he ido a usar traktor con timecode y una audio10 en mi hackintosh de sobremesa con Mojave y que sorpresa la mía pero no me lo reconoce. Activo el Scratch en las opciones pero al calibrar es como si no le llegará señal, los botones de modo absoluto y relativo no se iluminan, están desactivados. Uso platos y la tarjeta está en phono.
El pc o la tarjeta no creo que sea porque en ableton le entra y sale señal desde la tarjeta, debe ser algo en traktor.

He probado a cambiar cables, reinstalar traktor, drivers de la tarjeta, cambiar de Puerto USB y nada. Me lo hace con traktor 3.4 y traktor 2.11, tengo los dos.

El conexionado y la tarjeta están bien porque conecto tal cual en el portátil y ahí sí me van los time code.

En la configuración están ambos igual. No sé que puede ser...

Alguna sugerencia?

Gracias.
Subir
Alexmx03
#2 por Alexmx03 el 27/09/2020
Has dado permisos a traktor de acceso al micrófono? Eso se hace cuando se abre por primera vez el programa, reinstala y acepta porque igual con alguna actualización se te han cambiado las preferencias. O prueba en preferencias de macOS si se las puedes dar ahora sin tener que reinstalar.
Subir
Homerbailon
#3 por Homerbailon el 27/09/2020
#2


Hostias, pues después de la última actualización se los negué pensando que para qué, si no lo uso.

Voy a probar, como sea eso... Un día perdido

Muchas gracias!
Subir
Homerbailon
Alexmx03
#5 por Alexmx03 el 27/09/2020
De nada hombre, para eso está el foro, ahora a disfrutar con los platos :dj:
Subir
Charlie
#6 por Charlie el 27/09/2020
Nunca he entendido esto del micrófono, ¡querrán escuchar lo que decimos!.. :P
Subir
Pyjama
#7 por Pyjama el 29/09/2020
Pues creo que miden algo del ruido de fondo.... me parece que es algo de eso.....
Subir
Homerbailon
#8 por Homerbailon el 29/09/2020
No se, mi pc no tiene micro
Subir
Pyjama
#9 por Pyjama el 29/09/2020
pues entonces no tiene mucha lógica lo que he dicho pero uno de los parámetros que manejan para calibrar es el ruido de fondo pero si lo hacen sin micro alguno no tiene sentido...
Igual es un tema de permisos el tener acceso al micro para poder modificar algo..
Subir
Alexmx03
#10 por Alexmx03 el 29/09/2020
Es para tener permiso a cualquier entrada, no quiere decir que utilice el micrófono, yo creo que es más bien un problema de traducción. En cuanto al nivel de ruido que mide traktor en modo dvs es el ruido que capta por la aguja, es decir, los parásitos que tiene la señal que le llega, no mide ruido ambiente ni nada de eso.
Subir
1
Pyjama
#11 por Pyjama el 30/09/2020
Okeeeyy
Subir
Boshan Montes
#12 por Boshan Montes el 03/11/2020
Buenas tengo un problema con mi XONE 96 , TECHNICS MK7, El TRAKTOR PRO 3 , y AGUJAS CONCORDE ROJAS especiales para TIME CODE.

Los vinilos van como la seda cuando pongo discos originales pero cuando lo conecto con traktor , y el codigo de tiempo para que todo va OK, pero repentinamente comienza a escucharse mal el disco como una especie de distorsion digital, los vinilos de codigo de tiempo son nuevos, y m estoy volviendo loco porque no consigo encontrar la solucion a esto desde hace meses,
espero que alguien me pueda dar una solucion , muchas gracias de antemano
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo