Problemas de audio con Link Activado

  • 1
Jeri_Jarko
#1 por Jeri_Jarko el 01/05/2017
Desde hace unas semanas notaba que cuando estaba con Traktor notaba que el audio no era todo lo bueno que debería; al final acoté el problema a algo en concreto.

Cuando activo Link en Traktor para sincronizarlo con Live suena mal, suena como si estuviese distorsionado. He probado a desinstalar Traktor de nuevo pero ocurre siempre.

He mirado en el foro de Native Instruments y no aparece nada; alguno con problemas similares? O soy el único?
Subir
javi_sd
#2 por javi_sd el 01/05/2017
Yo he notado otro fallo en Traktor, con timecodes y dos D2 cuando he echado un plato hacia atrás y el otro sonando, he notado un corte importante de los dos tracks, como si fuera un pellizco de medio segundo, antes no me lo hacía y ahora si. Me disgusta mucho por que es igual de notario que el click que se escucha cuando activas los efectos por primera vez, que eso no se ha solucionado nunca.
Subir
Teo Tormo mod
#3 por Teo Tormo el 01/05/2017
#1 #2 Si me detalláis un poco más los dos problemas intento yo en mis máquinas reproducirlo, a ver si sucede lo mismo. Del Link no recuerdo ese problema, y eso que lo he usado en un sitio con buena amplificación y se hubiera notado la diferencia en el sonido.
Subir
doremix
#4 por doremix el 01/05/2017
yo con link no tengo problema, pero lo uso con maschine. Eso si, mi audio 8 cada 30 o 40 minutos hace un glitch/rateo de 2-3 segundos, que antes no me pasaba.

:(
Subir
javi_sd
#5 por javi_sd el 01/05/2017
Vale Teo, cuando llegue a casa te específico exacto.
Subir
Jeri_Jarko
#6 por Jeri_Jarko el 01/05/2017
#3 Es así de simple Teo, cuando está Link activo en Traktor, saca el sonido algo distorsionado, no suena nítido; y al momento de desactivarlo vuelve a sonar bien.

Os pongo un link de una prueba de 20 minutos que hice para escucharlo durante mas tiempo que con un par de minutos de pruebas.

El bombo no suena limpio ni nítido

[url]
Subir
javi_sd
#7 por javi_sd el 01/05/2017
Resumo equipo:
-Macbook pro i5,2,5Ghz,4Gb RAM, MacOS Sierra.
-Traktor Scracth Pro 2.11.00 con dos Kontrol D2.
-Pionner DJM900 (Usando la tarjeta de sonido interna en vez de mi Audio 6).
-2x Pionner CDJ2000 con timecodes.
A la hora de una mezcla para sacar tema hago un backspin (por quitarlo asi),y en las dos cubiertas de traktor hacen como que cogen un pellizco en ambos decks, bastante audible, y si uso el recorder de traktor incluso graba esa incidencia. En ningún momento veo pico alguno en consumo de cpu, siempre está muy bajo. Es algo molestoso, aunque no es grave, pero antes con El Capitan no lo hacia. Y lo de los clicks audibles al activar algun efecto en cualquier deck es algo que llevo arrastrando desde hace varias versiones de traktor y dos Macbook Pro distintos. Espero haber explicado mi caso en concreto.
Subir
Teo Tormo mod
#8 por Teo Tormo el 02/05/2017
Mañana pruebo con el timecode a hacer unos backspins con los D2 conectados a ver si me pasa. De todos modos creo que tu ordenador va un poco justo de RAM. Cuando usas los D2 Traktor consume más recursos, los gráficos de las pantallas los genera el ordenador, aunque la CPU no se sobrecarga mucho, la GPU sí, y probablemente la GPU tenga la memoria compartida con la de sistema. Quizá al hacer un backspin que tiene que generar que las formas de onda se muevan muy rápido la cosa se sature... Pero bueno es hablar por hablar, a ver si puedo probar a reproducir el fallo y te cuento.
Subir
Milanozero
#9 por Milanozero el 02/05/2017
Raul has mirado y testeado lo que te comente hace meses de la subida de recursos que acarrea esta versión?...Igual no estaba mal cotejar y medir que acarrea la opción Link de cara al flujo de recursos y si finalmente acarrea deficiencias en el audio.

Al resto hago un resumen de las charlas mantenidas sobre esta versión de Traktor:

Al empezar a retomar el tema y actualizar Software (Traktor y Ableton) y ponerme manos a la obra tras años sin tocar nada del mundillo:

Avisé mi maestro hispasónico Raul, de la "brutalidad" (a comparación de versiones anteriores) de recursos que comia esta versión de Traktor.

Me di cuenta por la temperatura que cojia el portatil era desorbitada(los ventiladores bufaban al minuto de abrir Traktor)

Pasé a medir procesos y joder , vamos que en un principio pensaba que era mi portatil.(Macbook i7 2010 4gb Ram)

Procedí a hacer Instalación limpia (que ya la necesitaba ,ampliación de Ram,reposición pasta térmica , Limpieza de polvo en ventiladores es decir una puesta a punto del 15)


El "problema" persistía..Indagando vi que venía de la versión 2.11, hay hilos en N.I denunciando este problema, independientemente de la potencia del portatil..

(mejoras al portatil que le han ido estupendamente , pero que no atajaban el problema ya que la raiz de esas sobrecargas y temperaturas eran proporcionadas por el software como os decía)..

A alguien le servirá esto que escribo.

Al turrón: Con esta versión 2.11 sin utilizar Remix Decks con un flujo de trabajo de 2 -3 Decks y exporadicamente 4 Decks..

- Duplicaba el porcentaje de consumo de la aplicación...Ojo ¡¡..y lo mas importante:

- Subida brutal de la temperatura del procesador, no bajaba de los 100 grados con la suma de Traktor y Live ( este último con unos porcentajes "normales" en cuanto a recursos requeridos)

- Con la carga de tracks alcanzaba unos picos de carga de C.P.U que afectaba al audio.. ( audio a6 por aquel entonces y configurada con un bufer de 128 y tener una latencia que no fastidie la experiencia)..

-Subiendo el buffer no solventaba esos problemas, y obviamente la latencia incrementaba, era horrible claro está.

MInimizar el flujo de la onda por deck, daba un pelín de respiro a la cpu pero nada.(Como bien apunta Teo y el que no lo sepa las Ondas de Traktor es un chorreo de recursos)

Las temperaturas seguian bastante mas altas de lo normal, estaba mas pendiente de manipular atope los ventiladores que de manipular tracks.

Obviamente me seguian preocupando las temperaturas que os comento.

Solución? UN Downgrade de versión 2.8.1 ..

Traktor + Live este con varios fx y procesando todo el audio de Traktor por cada Deck a Live (Es decir Eq, Filtros fx y la configuración de una salida master configurada para intentar optimizar el audio procesado, sin una mesa de mezclas) ..

Resultado del downgrade?? Como la seda...

(El que no utilice el Steep de los Remix Decks ni el nuevo formato de Sincronizar aplicaciones y tenga un portatil con añitos y justo de potencia) que se lo piense y realice pruebas.


Haciendo downgrade y apretando ambas aplicaciones ,nunca supero los 80 grados de temperatura..No clics no pops..El ruteo de audio lo hago de forma analógica prescindiendo de Soundflower y Jack pilot, Es decir via cable por las entradas y salidas de una N.I A10.

..Sincronizo via Midi como toda la vida..y todo va fenomenal..Me he quedado con las ganas de testear la opción Link ya que Raul me comentaba maravillas..

Pero..los problemas escritos hacen que prescindiera de sincronizar via Link con la versión 2.11.


..Mi pregunta es despues del tochaco ,es la siguiente..

Puede venir relacionado lo que he escrito, a lo que apunta Raul?

Me parece muy interesante el tema.



Un saludo.
Subir
2
Jeri_Jarko
#10 por Jeri_Jarko el 02/05/2017
Puede ser José... cuando tenga tiempo me pongo a hacer pruebas.

Gracias!
Subir
Teo Tormo mod
#11 por Teo Tormo el 02/05/2017
Estoy montando el equipo para probar ahora os cuento...
Subir
1
javi_sd
#12 por javi_sd el 02/05/2017
Perfecto Teo
Subir
Teo Tormo mod
#13 por Teo Tormo el 02/05/2017
Lo he intentado y no me ocurre lo del backspin. Seguiré probando.
Subir
javi_sd
#14 por javi_sd el 02/05/2017
Puede que sea por falta de RAM? E mi caso
Subir
John Burnham
#15 por John Burnham el 16/07/2017
Hola. ¿Lo tenéis solucionado? yo sigo investigando también ruidos, clicks artefactos... cuando uso la combinación con live. He hecho pruebas de todo tipo y cuando no uso Live va como la seda a 4 canales con efectos, loops latencia en 128 y a resolución 96k. En mi caso pienso que el problema está relacionado con usar Maschine como pluging en Live. Pero es cierto que con la versión anterior de Traktor (Prelink) nunca noté nada..
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo