Problemas de audio con Link Activado

  • 2
Teo Tormo
#16 por Teo Tormo el 17/07/2017
Bájalo la resolución a 48... a 96 tienes al ordenador haciendo oversampling para que prácticamente no se vaya a notar la diferencia, y consumiendo recursos a saco. Si lo que reproduces fuera material grabado a 96 tendría más sentido, pero normalmente la gente está pinchando como mucho wavs a 44/16.
Subir
John Burnham
#17 por John Burnham el 17/07/2017
A 96 he estado haciendo pruebas para ver si el traktor solo forzando (sin live) me daba problemas y va perfecto. Siempre lo tengo a 48k y 128ms en traktor y live; en una pista de live tengo el psp42 ruteado al retorno 1 de la xone y en otra maschine como plugin ruteado al retorno 2. Tengo que probar más cosas... lo siguiente va a ser cambio de cables USB/Firewire de todo y todos los de audio por otros mejores. la verdad que ya emparanoia el tema... muchas gracias! Como siempre da gusto hispasonic
Subir
John Burnham
#18 por John Burnham el 17/07/2017
Hasta he cambiado la resolución de la pantalla... que la tenía en más espacio.... pero nada... yo creía que con 2gb de video dedicados iba bien y así es
Subir
Jeri_Jarko
#19 por Jeri_Jarko el 17/07/2017
Sigo igual; esperemos que saquen un update para mejorar el rendimiento, porque ya llevan días sin hacer nada con el software
Subir
John Burnham
#20 por John Burnham el 11/08/2017
Nada coleguis... he formateado el Mac, reinstalado las ultimas versiones de todo y me sigue pasando. Me he fijado unicamente en un detalle que me ha dejado mosca. Mi Ice-16 en el control de buffer de traktor pasa de 128 a 258 y 514 en lugar de 256 y 512. En Live los intervalos son los normales.
Sin embargo yo atribuyo más los problemas a live y maschine como plugin. He hecho pruebas forzando a tope la tarjeta usando solo traktor y ni un problema.
Seguiré probando el finde, por lo pronto me he hecho con Push2 y 2 K2 para ir evolucionando, probar otro setup y empaparme bien de Live, además ya había un problemita con los X1 mk1 y las ultimas versiones de traktor.
Subir
1
John Burnham
#21 por John Burnham el 19/08/2017
Bueno amiguitos, creo que ya he solucionado mi problema... después de dejarme una pasta en cableado caro, meses de pruebas y romperme la cabeza pensando en los problemas y que no falle el equipo al pinchar en lugar de concentrarme en la música... Mi problema era la gestión de datos al conectar la Ice16 por FireWire con el adaptador thunderbolt.

Esta tarde se me ha ocurrido la idea peregrina de conectarla por USB y ni un ruido o corte durante horas. En el otro USB he recuperado mi concentrador Belkin para conectar los K2 y el Push 2.

48Khz, 24bits, buffer 256 usando 12 salidas, 4 entradas y como la seda. Eso si, los ventiladores currando bien, pero el uso de CPU con live y Traktor al 20% según el monitor de actividad. Aunque el proceso de traktor indica hasta 130% a veces. Por ahí se dice que con 4 núcleos físicos el rendimiento es 200% por núcleo =800%, que el Mac lo mide así... no sé si alguien puede confirmarme esto.

Misteriosamente el sonido es mucho más grueso y los efectos de Traktor suenan muchísimo más y mejor... inquietante la verdad porque se nota bastante.

@jeri: Prueba a conectar la Ice por USB, igual tu problema también tiene algo que ver...
Subir
Jeri_Jarko
#22 por Jeri_Jarko el 21/08/2017
Pues va a ser una muy buena prueba, pero ya me fastidia tener que tirar de HUB USB otra vez teniendo 2 puertos Thunderbolt sin utilizar... El adaptador Thunderbolt es el original de Apple? Igual van mejor los de terceros para este caso, jajaja
Subir
RUBEN
#23 por RUBEN el 15/06/2018
Buenas tardes! Espero no llegar algo tarde.. el días 23 tengo un evento muy importante y tengo un problema que me inquieta bastante, he estado leyendo todo..
Tengo el mismo problema que uno de vosotros..
Hablo de traktor... Al activar el botón LINK se escucha con mala calidad de parte de graves, digamos que es como si sonara algo distorsionado, al desactivar el botón LINK todo vuelve a la normalidad...

Alguna solución para este problema?
Gracias!
Subir
Jeri_Jarko
#24 por Jeri_Jarko el 15/06/2018
Cuando hayas sincronizado con Link, si no vas a modificar ya el tempo, por ejemplo sincronizando Traktor y Live, desactívalo; ya no se mueve si no varias el tempo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo