Problemas con auriculares AKG

shyra
#1 por shyra el 19/06/2008
Hola a todos, tengo un home studio Digi 001, y tengo unos auriculares AKG K 240, mi problema es que tengo muy poco volúmen en los auriculares, ya sea conectándolo a la salida de auriculares de Digi o con cualquiera de las salidas analogicas para monitoreo que trae, incluso conecté los auriculares a una cajita behringer como pre de los auriculares y sigo con poco volumen, si lo subo mucho satura y si lo bajo par qe no sature se escucha muy bajito, en cambio si conecto el auricular comun sony de mi mini disc suena todo perfecto, cual podría ser el problema? alguien tiene idea??

Gracias a todos desde ya!
Subir
DW Mastering
#2 por DW Mastering el 19/06/2008
Es algo normal en ese modelo concreto de AKG debido a la gran impedancia que tienen, 600 Ohms nada menos, yo los tuve hace años y lo solucionaba simplemente subiendo mas el volumen que en otros modelos de auriculares, nada mas, nunca tuve ese tipo de distorsion que mencionas con ellos.

Por cierto, a modo de curiosidad, en los nuevos AKG-K240 (mkII studio), lo del volumen ya no debe ser un problema puesto que son de 55 Ohms.

Un saludo.
Subir
shyra
#3 por shyra el 19/06/2008
Gracias! justamente es lo que no entiendo, al tener 600 ohm....debería poder escuchar mas fuerte!, un ejemplo es que conecto los sony del minidisc a la cajita behringer MA400 y el volúmen en medio ya me está rompiendo los oídos y se escucha todo bien definido, sin embargo al conectar los AKG debo poner casi al máximo el volumen de la cajita y los auriculares saturan pero el volúmen no es ni cerca de lo que es con los sony....se entiende? si dejo el mismo volumen a la mitad donde con los sony me rommpe los oidos con los AKG escucho muy bajito!!... :roll: entonces??.. #-o
Subir
Dark-Mt
#4 por Dark-Mt el 19/06/2008
Ya te han dado la respuesta. Ese modelo tiene una gran impedancia, lo que se traduce en la necesidad de mayor potencia en la salida de auriculares.
Subir
--31852--
#5 por --31852-- el 19/06/2008
al tener 600 ohm lo escuxas mas bajo no mas fuerte. cuanta mas resistencia menos potencia deja pasar
Subir
shyra
#6 por shyra el 19/06/2008
Pensando en eso fue que compré el preamp para auriculares del que hablo....y la saturación sigue...esperaba buen volúmen sin saturación y no pasar de poco volúmen a saturación sin mucho volumen...bueno, gracias a todos por responder rápidamente!!
Subir
Dark-Mt
#7 por Dark-Mt el 19/06/2008
No entiendo lo de la saturación, aunque bueno, si es un amplificador behringer cualquier cosa se puede esperar.
Una posible solución sería un distribuidor de auriculares activo.
Subir
shyra
#8 por shyra el 19/06/2008
Ups...veo que el behringer no es bueno...en fin, menos mal que es lo unico de esa marca que tengo...voy a ver eso del distribuidor de auriculares activo-gracias otra vez
Subir
handrex
#9 por handrex el 19/06/2008
Hola! yo tengo los AKG 240, los paso por el powerplay de behringer y sin problema, es cierto que la señal es mas baja por la alta impedancia pero nada de saturación, suenan muy bien.

Otro apunte que quiero hacer, a parte de la impedancia es que los AKG son planos y los cascos corrientes posiblemente te potencien en graves dando aun más sensación de volumen. si vienes de escuchar musica en cascos convencionales y no te digo nada si son cascos de dj, cuando escuchas unos planos tienes la impresión de que tienen menos pegada. No se es una opinión personal.

un saludo!

Andres.-
Subir
shyra
#10 por shyra el 19/06/2008
Hola, gracias por tu respuesta, se que son planos justamente los compré para trabajar en mi home studio y poder hacer tomas y mezclas en auriculares planos...quizá deba tener algún problema en los auriculares.
Subir
handrex
#11 por handrex el 19/06/2008
prueba en un equipo hifi normal o en la toma de auriculares de cualquier instrumento. Si te ocurre lo mismo seguramente sean los cascos.
Suerte Shyra! :wink:
Subir
Redrum
#12 por Redrum el 19/06/2008
Hola shyra. Puedes averiguar si la distorsión es del amplificador de cascos o es de los AKG de dos maneras:

1. Prueba poner otros cascos en esa salida, aunque suenen diferente lo importante es que no escuches esa saturación.
2. Aunque un mp3 no tenga la suficiente potencia, prueba enchufar los AKG en algún iPod a ver si suenan distorsionados.

Utilizas ecualización en el reproductor o la señal de la tarjeta pasa por alguna ecualización?

Saludos.
Subir
shyra
#13 por shyra el 19/06/2008
Gracias a todos!!!, la cosa es asi: yo conecto cualquier auricular a la misma salida donde los AKG saturan y ninguno de ellos me satura, claro, hablando de auriculares de muy baja impedancia....con los AKG debo ponerlos bajito para que suenen bien sin saturar pero el volúmen es muy pobre..
Con respecto a la prueba de los AKG a un ipod lo que hice fué conectarlos a otro parecido al ipod y el volumen al máximo era pobre......o sea, el aparato no tenia suficiente potencia como para hacerlos saturar pero con el volumen al maximo sonaba bien pero no era nada fuerte....en caso que le ponga nuevamente al mp3 sus auriculares ese volúmen máximo me partiría el oído!! comprendes?
Yo soy de Uruguay...a que le llaman ustedes cascos??

Graciassss
Subir
Redrum
#14 por Redrum el 19/06/2008
Cascos = auriculares :D. Me puedes decir en concreto el modelo del apmlificador Behringuer? Es para ver las características. Creo que sé dónde puede radicar el problema.

Un saludo!
Subir
shyra
#15 por shyra el 19/06/2008
Gracias Redrum! (buenísima tu música por cierto)...la cajita es MicroMon MA400.....sé que es chiquita y medio mala pero ésto con los AKG me ocurre igual desde la salida directo de auriculares que trae la Digi001.

Gracias otra vez!! :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo