Problemas con el capitan

  • 1
#1 por forneret el 02/10/2015
Hola!! He actualizado el macbook a el capitan, y sorpresa, no me reconoce la ua25, ni el soundflower como dispositivos de audio. Es más, la ua25 ni siquiera arranca cuando le quito y vuelvo a poner el cable usb. Ahora cuando llegue a casa provaré con la octacapture a ver si la reconoce.

Mecagüen la puta!!!!
Subir
#2 por Dreamer. el 02/10/2015
yo no se que ua25 tienes, pero yo estoy usando la ua 25ex con los drivers de yosemite 10.10 sin ningun tipo de problema ni nada

saludos.
Subir
1
#3 por pablomuri el 22/10/2015
Yo actualicé ayer a 10.11.1 y me ha dejado de funcionar la interfaz, alguno que esté en la 10.11.1?

Un saludo.
Subir
#4 por Dreamer. el 22/10/2015
#3 pues me da a mi que estos de roland nos van a dejar tirados con la ua25. Aun no han sacado driver espicifico para 10.11. Solo nos queda esperar a ver que sucede....
Subir
#5 por forneret el 22/10/2015
Si que funciona. Hay una mierda de seguridad que bloquea ciertos dispositivos.

Provad a entrar en terminal, y desactivad las funciones de seguridad con el comando crsutil disable.

A mi me ha funcionado
Subir
#6 por Dreamer. el 24/10/2015
yo he actualizado a 10.11.1 y me sigue funcionando sin hacer nada de mas...
Subir
#7 por The Panic Button el 27/11/2015
Hola! como va el tema? ayer por fin me actualice al capitan y tampoco me arranca la ua-25, cual es la solucion?
y el tema de soundflower??
Subir
#8 por forneret el 27/11/2015
entra en el terminal y desactiva las funciones de seguridad con el comando crsutil disable.
Subir
#9 por The Panic Button el 27/11/2015
Muchas gracias forneret pero........comand not found que hago mal??
Subir
#10 por The Panic Button el 28/11/2015
Ya me va despues de reinstalar los drivers adecuados.
Subir
#11 por d0a0 el 29/11/2015
Me puede echar una mano alguien. Tengo un mac con capitán y la UA-25 no me pilla bien los drivers. He tenido que instalarme UA-25 Driver Ver.1.0.1 for OS X 10.9 esta versión porque no esta actualizada.
El problema es que cuando abro Ableton live solo me deja poner de Frecuencia de Muestreo 96000 y no me deja cambiarlo. Supongo que es por estos drivers no actualizados.

Os agradezco cualquier conocimiento o ayuda.
GRACIAS A TODOS
Subir
#12 por The Panic Button el 29/11/2015
Aqui tienes la pagina donde puedes descargar los drivers actualizados


http://www.roland.com/support/by_product/ua-25ex/updates_drivers/351087

No se si usas soundflower. Si es asi, ahi que abrir el terminal para poner el comando " csrutil disable " antes estaba mal escrito , por eso no me funcionaba. en mi caso habia que abrirlo desde el administrador. Esto se hace reiniciando el mac con comando R pulsado, se abre la ventana recovery y desde ahi, accedes al terminal, escribes el comando csrutil disable y listo.
Subir
#13 por d0a0 el 29/11/2015
#12
Gracias voy a ver que tal con estos drivers.
Una pregunta para que usas el soundflower? Soy un poco nuevo con este tema. Estoy metiéndome con Ableton ahora...
Subir
#14 por The Panic Button el 29/11/2015
principalmente para grabar audio y samplear desde fuentes de internet, youtube, spoty, etc.... echale un vistazo en youtube para que te hagas una idea mas general.
Subir
#15 por d0a0 el 01/12/2015
#14 The Panic Button MUCHAS GRACIAS por la contestaciones te lo agradezco. Sigo sin poder poner los drivers correctos para que funcione la UA-25 el link que me pasaste era para los drivers de la UA-25ex. Los he instalado pero no me reconoce nada. Hice lo de el comando " csrutil disable " y me dio ok pero no he podido conectarla.
Tu tienes una UA-25 o una 25ex?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo