Problemas al cargar canciones en traktor

Ramon
#1 por Ramon el 16/10/2017
Hola a todos!

Quisiera exponer un problema que tengo con una controladora Akiyama QUARK, trabaja con Traktor, descargué desde la web oficial de Akiyama el mapping para trabajar bajo Traktor, y casi todo funciona! pero me encuentro que CADA VEZ que cargo una canción, aun con el fader de la pista bajado, si le doy al play para hacer la preescucha me suena la canción por los altavoces, eso me pasa con los 2 canales, y SIEMPRE.... la única solución que he encontrado es una vez cargada la canción, antes de hacer la preescolta subo y bajor el fader un par de veces, "e voilà"! si ahora le doy al play ya no se oye por los altavoces sino por los auriculares (como ha de ser vamos!)

Si que tengo el problema solucionado, pero muy normal eso no es no....a nivel de configuración creo que está bien, pero tampoco soy un experto...alguien se ha encontrado con esto??


Mil gracias! espero vuestros consejos!
Subir
--671709--
#2 por --671709-- el 16/10/2017
Puede ser que en la configuración de Traktor tengas marcada la opción para que cada vez que cargues una pista se reseteen los controles del deck. Prueba a mover la ecualización y al cargar una pista nueva fíjate si cambian esos controles.
http://1.bp.blogspot.com/-AiAaC6joLE4/VP_7NJCcjJI/AAAAAAAAFK8/fCYF6qOqvuI/s1600/traktor-reset-deck.jpg
Subir
1
Ramon
#3 por Ramon el 17/10/2017
Muchas gracias! mañana pruebo y te digo algo! un saludo
Subir
Ramon
#4 por Ramon el 17/10/2017
.pblht !!!!!!!!!!!!!!


muchas gracias, problemas solventado!
Subir
Ramon
#5 por Ramon el 17/10/2017
Ostras! pues no.... aun variando esas opciones del loading me lo sigue haciendo, es mas, he copiado literalmente la misma configuración del Loading (traktor) de mi otro ordenador que funciona con una s8, y y ni así.. :((( , que configuración crees que es idónea?
Archivos adjuntos ( para descargar)
IMG_20171017_154714_resized_20171017_034735554.jpg
Subir
--671709--
#6 por --671709-- el 17/10/2017
En teoría la opción "reset all deck controls when loading tracks" tiene que estar desmarcada. Eso hace que cuando cargues una nueva pista, si por ejemplo el fader de volumen estaba bajado, siga bajado al poner un nuevo tema. Si lo dejas marcado, si por ejemplo tienes anulada la ecualización de graves, al cargar una nueva pista, te pondrá los graves en el centro en Traktor (por defecto) aunque en la controladora los tengas anulados
Subir
Ramon
#7 por Ramon el 18/10/2017
ahora si que si! gracias!!!!!!!!!!!!!!!
Subir
claudio
#8 por claudio el 06/11/2017
entre aqui por el mismo problema , tengo ambos tildados porque asi es como quiero que funcione que todos los controles vuelvan a la posicion central Y EL FADER DE VOLUMEN ABAJO ¡¡¡¡,PERO por mas que lo tenga abajo al terminar la mezcla y volver a cargar otro track en esa deck todos los controles vuelven a centro pero fader de volumen SE VA ARRIBA ¡¡¡¡¡ ,de hecho al encender traktor siempre los fader me aparecen arriba y los pitch tambien ¡¡¡¡...-tengo una akiyama o apogee digitrack pro 4
Subir
Ramon
#9 por Ramon el 07/11/2017
En teoría la opción "reset all deck controls when loading tracks" tiene que estar desmarcada. Eso hace que cuando cargues una nueva pista, si por ejemplo el fader de volumen estaba bajado, siga bajado al poner un nuevo tema. Si lo dejas marcado, si por ejemplo tienes anulada la ecualización de graves, al cargar una nueva pista, te pondrá los graves en el centro en Traktor (por defecto) aunque en la controladora los tengas anulados

- con lo que me dijo el anterior compañero solucioné el problema Claudio..al menos puedo ver que no soy el único! , prueba de dejarlo tal cual me indicaron y grabar la configuración, ya que cuando reinicies traktor va a ser la que se recupere.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo