Problemas con la detección de timecode en traktor en zero4

Baneado
#1 por doc84 el 02/10/2010
Buenas, antes de nada me presento, llevo tiempo leyendo los foros y ahora me veo necesitado de vuestra ayuda

Tengo una korg zero4, funcionando correctamente con windows vista 32 bits y con traktor scratch 1.2.4, hasta ahora me ha funcionado sin problemas de ningún tipo usándola sin ningún tipo de timecode pero ahora he intentado utilizar tcv´s de traktor y el programa me los detecta perfectamente (en los scratch panels detecta el movimiento perfectamente) pero no consigo hacer para que la reproducción de las canciones vaya acorde con la reproducción del vinilo, vamos que para que empiece a reproducirse el tema tengo que presionar el play yo mismo con el ratón y cualquier movimiento que hago en el vinilo no es transmitido a la canción

tb me he fijado que en la onda de la canción aparece una linea roja que solo avanza cuando está en marcha el vinilo, es decir, que lo está detectando pero por algún motivo no funciona correctamente, no se si me habré saltado algún paso o hay algo que no he activado..

espero que se entienda más o menos cual es el problema... muchas gracias

salu2!
Subir
#2 por Sergio Jimenez el 02/10/2010
has activado el timecode en la esquina superior derecha de cada deck?
Subir
#3 por Netz el 02/10/2010
te has leído el manual?
Subir
#4 por snooz el 02/10/2010
SuRGe escribió:
has activado el timecode en la esquina superior derecha de cada deck?


muchas gracias!

me han podido las prisas y se me había pasado.... :lol:
Subir
#5 por Netz el 02/10/2010
snooz escribió:
muchas gracias!
me han podido las prisas y se me había pasado.... :lol:

andáis con clones?
Subir
#6 por leotronic™ el 03/10/2010
#-o
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo