Problemas Con M-AUDIO Fast Track Guitar

#31 por bergillos el 21/05/2009
Buenos Días yo creo que llevas razón que se me han quedado los registros sucios,aunque la última prueba que he hecho es desinstalar los driver e instalar los drivers del CD y me los coge perfectamente y he puesto en Ableton la tarjeta en modo Asio y parece que la latencia se fue queda una poquito pero ya parece que se puede trabajar con ella , no obstante voy a ver si consigo borrar los registros con el programa que me dijistes y puedo instalar los driver para el SP3

Traktor Kontrol S4
Denon DNS-1200
Traktor Pro
MacBook Pro

Subir
#32 por guiyer el 25/05/2009
hola amigos

editado, guiyer por favor lee las normas, normas-generales-los-foros-t6699.html

tambien tengo problemas de latencia
y con los asio4all los altavoces estan mudos, aunque se aprecia que la musica esta en marcha por los leds
¿una pequeña ayudita de mis amigos?

gracias
Subir
#33 por guiyer el 25/05/2009
hola a todos
tengo latencia con el ableton live 8
y con los asio4all la musica no sale por altavoces
una pequeña sugerencia para empezar
(y he leido el manual, pero algo se me escapa)

gracias
Subir
--8559--
#34 por --8559-- el 25/05/2009
Alguien escribió:

me baje el ableton live 8

Hola,
antes de nada aclaranos eso, la piratería esta mal vista en Hispasonic.
Subir
#35 por monarca el 25/05/2009
guiyer, la fast track tiene sus propios drivers, no uses los asio4all... de paso revisa tu mensaje anterior que he editado por violacion a las normas del foro.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#36 por guiyer el 25/05/2009
tambien estoy en contra de la pirateria
hay que aprender a respetar
al decir bajar dije desde la casa ableton live
y me quedan 12 dias de trial
a mas es imposible una medicina para este tipo de programas. en cuanto te detectan por internet estas caput.
pero vamos soy un novato
gracias x todo amigos
Subir
--8559--
#37 por --8559-- el 25/05/2009
Alguien escribió:

hay que aprender a respetar

Sólo te he dicho que lo aclararas, ya está.
Si vas a usar los ASIO4ALL debes ir a "Opciones/Preferencias/Audio" en Live !, te adjunto una imagén.
Pero si utilizas una Fast cómo dice monarca, debes usar los m-audio Asio de tu tarjeta.

saludos
Archivos adjuntos:
Opciones.jpg
BBCode:
Subir
#38 por guiyer el 25/05/2009
hola gracias por mantener activa mi cuestion de ableton

me olvide decir la solucion que encontré

en las "preferencias de audio" : ASIO (controlador) - y - ASIO DirectX Full Duplex Driver(dispositivo de audio)

Asi, apenas toco el espaciador e instantaneamente suena la musica.
El teclado tiene aun una latencia casi imperceptible, pero me sirve para aprender y practicar

MUCHAS GRACIAS =D>
Subir
--8559--
#39 por --8559-- el 25/05/2009
Alguien escribió:

en las "preferencias de audio" : ASIO (controlador) - y - ASIO DirectX Full Duplex Driver(dispositivo de audio)

De nada pero te equivocas, ese controlador no es el más adecuado.
No me ha quedado claro si tienes la Fast o no, pero ya te digo que eches un vistazo al adjunto que te he subido.
Subir
#40 por guiyer el 25/05/2009
hola toni!
lo q me enseñas es lo primero q hice, pero no sale la musica.
la tarjeta de sonido es lo q creo me da problemas, tengo la del WVista: integrada.
una m ya lo se pero no hay para mas.
Sois muy amables y tengo un gran respeto a Hispasonic e Hispasonicos: SON GENIALES.
Recibir un cordial saludo a todo el equipo de mi parte.

HastaSiempre
Subir
--8559--
#41 por --8559-- el 25/05/2009
¡ Que torpe ! :roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo