Problemas M-Audio Torq

paxxx
#1 por paxxx el 16/05/2007
Buenas, he tenido unos problemillas con el software haber si me podiais ayudar:

1º no me reconoce el modo absoluto : cuando lo pongo en modo absoluto el tema se queda enganchado y no se mueve aunque se mueva el vinilo.

2º en modo absoluto ademas de quedarse piyado no me localiza los cambios de posicion cuando muevo la aguja....

3º a veces cuando esta sonando de repente como q el pitch deja de estar funcionando y se queda sonando aunq quites la aguja y tienes q reiniciar el programa para q se pare.... q os parece...os a pasado a alguien? yo no lo e oido por ningun lado a ver si me podeis ayudar...un saludo y gracias.
Subir
Diego2.0
#2 por Diego2.0 el 17/05/2007
Puede ser tema de algun programa o servicio en 2º plano que te este chupando mas recursos de los necesarios, un antivirus, un firewall, etc.... ¿Qué Pc tienes? ¿O MAC?, un saludo!!!
Subir
paxxx
#3 por paxxx el 17/05/2007
Buenas, mi ordenador es un sony vaio intel, en breve me piyare un mac portatil, pero hasta entonces quq crees que debo hacer?un saludo
Subir
Diego2.0
#4 por Diego2.0 el 17/05/2007
paxxx @ 17 May 2007 - 09:52 AM escribió:
Buenas, mi ordenador es un sony vaio intel, en breve me piyare un mac portatil, pero hasta entonces quq crees que debo hacer?un saludo


Lo primero dinos el modelo exacto, para asi saber bien que base es la que hay. Luego, que tipo de antivirus, programas y demás, tienes instalados y estan funcionando mientras pinchas, y ya para finalizar, hazle una buena limpieza al ordenador si hace mucho que no lo formateas, pasale programas tipo Tune Up Utilities, CCleaner, PErfect Disk, etc... y a continuación, echale un vistazo (sino lo has hecho ya), a la guia de optimización de Windows XP para audio de Hispasonic

[url=https://www.hispasonic.com/tutoriales ... age-1.html[/url]

Luego, queria preguntarte que tal ves el sistema Conectiv, dejando de lado estos problemillas, ya que estoy pensando en adquirir un sistema de este tipo, pero lo quiero unicamente para pinchar, ni scratch ni nada por el estilo, y como que por el precio me llama muchisimo la atencion, gracias de antemano, un saludo!!!
Subir
paxxx
#5 por paxxx el 17/05/2007
Pues luego cuando llegue a casa te lo digo que aora estoy currando.
El conectiv esta bastante bien...aparte de los problemillas q me an surgido (soy el unico de muchos a los q e preguntado) tiene una buena presentacion y todo esta bastante claro....los efectos no molan mucho pero acepta vst asiq guay. Lo que mas me gusta es la forma de loopear ya q te coje los beats perfectos en compases de lo qw tu kieras, tmbn tiene un sampler aunq aun lo me a dado tiempo a usarlo bien. Esta bastante bien por el precio...no tiene mucho0 q envidiar a serato y final . un saludo luego te digo el modelo
Subir
paxxx
#6 por paxxx el 17/05/2007
intel celeron 1,6 gigas 504 mb ram, con eso vale?
Subir
Diego2.0
#7 por Diego2.0 el 17/05/2007
paxxx @ 17 May 2007 - 10:42 AM escribió:
intel celeron 1,6 gigas 504 mb ram, con eso vale?


Si, para hacernos una idea si. En principio no es mal ordenador, los hay mas potentes, esta claro, pero si quieres sacarle el máximo partido y evitar que otros procesos te quiten recursos en exceso, yo haria una buena limpia del disco, incluso lo formatearia, instalaria todo de 0 vigilando que pongo y que no, de forma que cuando te pongas a darle chicha, sepas seguro que si algo sigue fallando, es cosa del sistema, de hecho, el dia que lo compre le metere un barrido a los discos duros para dejarlo todo niquelao, un saludo!!!
Subir
hombre_en_Marte
#8 por hombre_en_Marte el 18/05/2007
Si tienes una tarjeta Wifi prueba a deshabilitarla mientras usas Torq ya que a veces crean conflictos.
Subir
Doblepe05001
#9 por Doblepe05001 el 19/05/2007
Hola

Creo que el principal problema que tienes es tu ordenador. Yo tengo el conective y lo he instalado en cinco ordenadore sdistintos, donde mejor va es en mac, no obstante también lo he instalado en un ordenador portatil con una ocnfiguracion muy parecida a la tuya. LA verdad que el programa funcionaba perao bastante mal. Mucha lentitud para reaccionar, pero corria (Esta al limite de los requisitos minimos).

Aparte de esto, si tienes un ordenador de sobremesa prueba con el y veras como funciona de bien, porque la verdad el funciona a las mil maravillas y estoy muy contento con los resultados del mismo.
Subir
paxxx
#10 por paxxx el 20/05/2007
Buenas, lo e intentado en el de sobremesa y aun asi no me captura los cambios de posicion. aunq muevas la aguja al final siempre suena desde el mismo sitio....alguna idea?? os pasa a alguno??gracias
Subir
escarabajo_vagabundo
#11 por escarabajo_vagabundo el 20/05/2007
mirate las agujas... bien limpias y que no tengan desgaste. por cierto cuales usas?
Subir
paxxx
#12 por paxxx el 20/05/2007
Buenas. Tenggo las capsulas q venian con los platos...unas normalitas tienen ya algun tiempo
puede ser eso?
estan bastante limpias pero son antiguas..nose..un saludo
Subir
Diego2.0
#13 por Diego2.0 el 20/05/2007
paxxx @ 20 May 2007 - 06:17 PM escribió:
Buenas. Tenggo las capsulas q venian con los platos...unas normalitas tienen ya algun tiempo
puede ser eso?
estan bastante limpias pero son antiguas..nose..un saludo


Mira a ver si puedes probar con otras agujas, de un colega o algo, ya que puede ser tema de que ya las tengas tocadas o vete tu a saber, es que por lo que dices parece que no les "sientan bien" los vinilos de código. ¿Te pasa en las 2 agujas? Es decir, el problema es idéntico en los 2 platos, ¿O difiere del uno al otro? Danos mas datos y podremos ir descartando cosillas, ¿El sobremesa que equipo es? Un saludo!!!
Subir
paxxx
#14 por paxxx el 21/05/2007
Pues me pasa exactamente lo mismo en las dos agujas....haber si le puedo pedir a un colega unas esta tarde haber si es eso ... a veces cuando esta sonando se keda sonando el tema aunq pare el disco ...es decir...levanto la aguja y el tema sigue sonando y tngo q parar el programa para q se pare....entre esto y lo de los cambios de tiempo me tiene un poco cabreadillo jeej gracias a todos aber si lo conseguimos :'(
Subir
paxxx
#15 por paxxx el 22/05/2007
Buenas , mi ordenador de sobre mesa es

Intel Pentium 4 1.7 gHz

1.69 GHz , 512 RAM


Ayudarme!!! jeje Grace
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo