Problemas con M Audio

Murillo
#1 por Murillo el 28/07/2005
Hola a todos
Ayer me llego la m audio firewire y es mi primera tarjeta en plan "profesional" por lo que no tengo ni idea de que altavoces necesito o si es que la tarjeta no funciona muy bien.

La cosa es que la instale y conecte unos altavoces creative que pille de un 2.1 y la tarjeta se queda mazo de pillada cuando va a sonar el winamp por ejemplo y solo suena la fuente que conecte ala entrada pero se oye solo por la salida de cascos.
¿No sirven estos altavoces? :?: :?:

Aun asi la verdad es que no estoy muy seguro de si tengo bien configurado el software de la tarjeta pero no estoy seguro de que sea problema del software.

Por favor ayudadme por que siento que estoy un poco perdido :lol:
Subir
Murillo
#2 por Murillo el 28/07/2005
He conseguido que no se quede colgada desinstalando la tarjeta que tenia antes (una soundblaster) pero los altavoces siguen sonando muy bajito ¿Es por que no son autoamplificados?

Ayudadme pofavor
Subir
texvo
#3 por texvo el 28/07/2005
hola:

los altavoces tienen que ser autoamplificados, ¿que modelo tienes de altavoces, puedes poner una afoto. si sonaban con la otra tarjeta tendran que sonar por esta tambien.

salud.
Subir
WikiLoL
#4 por WikiLoL el 28/07/2005
También tienes que pasearte por los controles del mezclador y asignar la salida Esteréo 1-2 a la salida Hardware SPDIF... si usas el conector SPDIF para esos 2.1 de creative.
Subir
liqueur
#5 por liqueur el 28/07/2005
Yo tengo unos altavoces autoamplificados m-audio Bx5 y la verdad es que suenan bastante bien. Mi tarjeta es una m-audio firewire solo. Tengo este equipo hace un mes.
Subir
Murillo
#6 por Murillo el 28/07/2005
Vereis, la cosa es de los 2.1 creative o conecto el minijack ke iba a mi tarjeta antes a la salida de cascos y que sale del subwoofer (que asi funcionan) o conecto los dos altavoces satelites sin el subwoofer ala salida 1/2 de la tarjeta (que o se oye muy bajito o ni se oye)
No se si existira algun cable que convierta ese minijack en dos cables (RCA) como los de la salida 1/2 (el negro y el rojo)
Subir
Murillo
#7 por Murillo el 28/07/2005
por cierto wikter creo que los 2.1 no tienen spdif no?
Subir
texvo
#8 por texvo el 29/07/2005
hola:

los amplis de los satelites estan dentro del sub, por eso no te suenan,

la entrada general de los 2.1 es un minijack, tendras que comprar o hacer unos cables adaptadores, o simplemmte cambiar el minijack del 2.1 por los jacks corerespondientes a la salida de tu tarjeta.

salud.
Subir
texvo
#9 por texvo el 29/07/2005
hola:

creo que tengo los mismos altavoces que tu para la tv, son unos que llevan un volumen co una ruedecita en el cable ¿no? , si es asi lo mejor es que cambien todo el cable

la entrada de los 2.1 es un mini estereo, tienes que comprar un cable que tenga el mismo tipo de conectores que las salidas de la tarjeta en un extremo y en el otro el miniestereo. el volumen lo controlaras desde la tarjeta.

salud.
Subir
texvo
#10 por texvo el 29/07/2005
cuando puedas cambia los altavoces por unos monitores,
tu tarjeta suena mil veces mejor que ellos, es una pena que no lo aprobeches. ;)

salud.
Subir
Murillo
#11 por Murillo el 01/08/2005
Muchas gracias texvo, tengo pensado comprar unos monitores pero por ahora que acabo de comprar la tarjeta me conformare con el 2.1

Por cierto a ver que opinais sobre estos monitores, por el precio tienen buena pinta...
http://www.behringer.com/MS20/index.cfm?lang=SPN
Subir
Murillo
#12 por Murillo el 01/08/2005
Otra cosa, lo de que cambie el cable con el control de volumen de la ruedecita es por que suena mal con el o simplemente por no andar con adaptadores?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo