Problemas con macbook pro y mbox 2

kulebrazx
#1 por kulebrazx el 07/04/2007
HOLA BUENAS, ANDO DESESPERADO CON EL PUTO PRO TOOLS PARADO SIN ARRANCAR UN MES, Y COMPRADO DESDE HACE DOS.
DESPUES DE TENER KE INSTALARME LA MEGA ULTIMA VERSION DE SU PUTA MADRE EN DIGIDESIGN PARA PODER USAR P.TOOLS EN MACBOOK PRO, LO ESTUVE UTILIZANDO NORMALMENTE DURANTE 3 SEMANAS HASTA KE UN DIA LE DIO LA GANA Y NO ARRANCÓ MAS.
LE DOY EN EL DOCK AL ALIAS DE P.TOOLS Y SE QUEDA DANDO SALTITOS HASTA KE SE PARA Y NO ARRANCA. HE PROBADO A REINSTALAR 5 VECES Y ME SIGUE HACIENDO LO MISMO. NOSE KE HAGO MAL NECESITO AYUDA YA. PIENSO EN DEVOLVER EL MAC PQ ES ALGO ESTUPIDO Y ABSURDO GASTARSE 3MIL EUROS EN EKIPO Y KE LUEGO DE 4 SALTITOS EL ICONO Y TE DEN POR EL CULO. SI ALGUNA ALMA CARITATIVA PUEDE AYUDARME KE DIOS SE LO PAGUE.

POR OTRA PARTE, INTENTÉ INSTALAR LOS PLUGINS GRATUITOS KE VIENEN CON LA MBOX2 Y NO APARECIAN POR NINGUN LADO EN LOS INSERTS Y EN AUDIOSUITE...
MUCHO MAC MUCHO MAC.... PERO TODO SON PROBLEMAS.


GRACIAS POR TODO Y AYUDA PLEASE!!!!!!
Subir
alfonino909
#2 por alfonino909 el 11/04/2007
Hola amigo. Tengo el mismo portatil que tu (creo) y pro tools m powered 7.3. A mi me funciono bien un tiempo y de repente me ocurrio lo mismo exactamente que a ti. Me da la impresion que el problema son los plug in o algun programa que tengas instalado y que pro tools no puede "reconocer". Lo que yo hice fue desinstalar los ultimos programas que instale y los instale de uno en uno. Cada vez que instalaba uno abria pro tools y veia que tal. Ya se me ha solucionado. Ademas metete en la pagina de digidesign y descargte pro tools 7.3.1 cs2.Es la ultima actualizacion. Suerte.
Subir
Nodoycredito
#3 por Nodoycredito el 11/04/2007
Si gritas desde luego como minimo te desahogas, XD
Podrias darnos mas datos, version SO, Version de Protools...
Otra esq podrias ir a donde te compraste el tinglao y que te hechen una mano.

De todas maneras... me da a mi... nose porq que igual has actulizado a 10.4.9 por la actualizacion automatica y entonces pro tools no rula.

Si es asi o bien reinstalas todo, o bien te bajas el combo update 10.4.9 de la web de apple y lo machacas.


Ala un saludo
Subir
InternationalDateline
#4 por InternationalDateline el 11/04/2007
A mí algún programa me ha hecho lo de los saltitos, y lo he solucionado cargándome su archivo plist de preferencias, que se corrompe o no sé qué coño le pasa. Busca en Spotlight "plist" y "protools", o algo así, y te cepillas los plist. Luego prueba a abrir, a ver si hay suerte.
Subir
nark0tic
#5 por nark0tic el 15/04/2007
Pues a mi me pasa igual, he actualizado el Osx a la version 10.4.9 esta tarde y el pro tools me ha dejado de funcionar y no he podido currar :evil: , estoy seguro que ha sido eso porque no he hecho otra cosa ni he instalado software ninguno. He reinstalado pero nada no hay manera, alguien sabe como solucionarlo?? estaria muy agradecido. Por cierto tengo un macbook pro y mbox con pro tools 7.1.1
Subir
skatelanks
#6 por skatelanks el 10/09/2007
Alguna rason por la que protools 7.3.1 no me reconozca reason3.0 ? tengo un iMac Intel..ayuda !!!
Subir
ManSon
#7 por ManSon el 10/09/2007
InternationalDateline escribió:
A mí algún programa me ha hecho lo de los saltitos, y lo he solucionado cargándome su archivo plist de preferencias, que se corrompe o no sé qué coño le pasa. Busca en Spotlight "plist" y "protools", o algo así, y te cepillas los plist. Luego prueba a abrir, a ver si hay suerte.


De base, esto puede dar fallos, el Spotlight debe estar desactivado con Pro Tools, es de manual, no es bueno para PT tener el disco indexado, arroja el disco en privacidad>Spotlight>Preferencias de Sistema.

nark0tic escribió:
Pues a mi me pasa igual, he actualizado el Osx a la version 10.4.9 esta tarde y el pro tools me ha dejado de funcionar y no he podido currar :evil: , estoy seguro que ha sido eso porque no he hecho otra cosa ni he instalado software ninguno. He reinstalado pero nada no hay manera, alguien sabe como solucionarlo?? estaria muy agradecido. Por cierto tengo un macbook pro y mbox con pro tools 7.1.1


¿Como lo has hecho?
Pro Tools LE 7.1.1 for Digi 002, Digi 002 Rack, Mbox 2, Mbox 2 Mini, and Mbox systems is officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for Intel-based Macs
Puedes solucionarlo(posiblemente), lo explico aquí, aunque esto era para 7.3 e iMac, la idea es la misma(busca un poco):
imac-box-pro-tools-t168848.html

No entiendo como actualizais tan alegremente, hay cientos de hilos de "sitios" que leer antes de actualizar, en este foro ya lo habré dicho cien veces :shock: NO actualizar hasta asegurarse que Digidesign da el visto bueno, y actualizar correctamente, nunca desde el "automático", siempre desde Combo, y de forma correcta, si buscáis un poco sabréis como. :wink:
Un saludo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo