Problemas con pistas en FL Studio

Jose Antonio Rodriguez Almagro
Hola, buenas. Les explico:

En FL Studio 12 conecté mi guitarra y le asigné la pista número uno para grabar, a la cual le añadí el Guitar Rig 5 para procesar el sonido. Hasta ahí bien, pero cuando trato de grabar de la misma forma con la pista dos, resulta que ni recibo ningún sonido de output ni se graba nada. Sin embargo, en dicha pista sí que se recibe el sonido de entrada, ya que en el mezclador se puede ver cómo la barra del sonido oscila cuando toco la guitarra. Y esto mismo que pasa con la segunda pista sucede con todas, excepto con la primera. Nunca me pasó nada así y he probado toqueteando aquí y allá pero no soy experto y no sé qué hacer, por eso me dirijo a ustedes. Gracias de antemano.
Subir
Dogbert
#2 por Dogbert el 13/06/2018
Jose Antonio Rodriguez Almagro escribió:
pero no soy experto y no sé qué hacer


https://www.image-line.com/support/flstudio_online_manual/html/recording_audio.htm
Subir
2
Warpeadol disfunsional
#3 por Warpeadol disfunsional el 13/06/2018
Jose Antonio Rodriguez Almagro escribió:
he probado toqueteando aquí y allá

Excelente método, sí señor. Suele ser muy fructífero.

Jose Antonio Rodriguez Almagro escribió:
no soy experto

¿Y eso qué tendrá que ver? La experiencia se adquiere practicando, pero tu problema no es la falta de experiencia, tu problema es el absoluto desconocimiento sobre el funcionamiento de las herramientas que empleas; y eso se soluciona simplemente leyendo el manual.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo