Problemas con Pro Tools: audio entrecortado, ruidos...

JOSE
#1 por JOSE hace 2 semanas
Hola, tengo un pequeño home studio en casa y me acabo de comprar un pc nuevo, una torre. Tengo instalado Pro Tools HD12 porque hago doblaje y locución. Cuando lo tenía instalado en el portatil iba perfecto, pero ahora en la torre, cuando importo un video y su audio, muchas veces el audio se entrecorta, sale ruidos no deseados, se queda pillado. Cuando grabo va bien, pero cuando escucho lo grabado, la primera vez suena bien, pero si lo escucho varias veces vuelven los dichosos ruidos. He descubierto que si lo tengo a 512 muestras y me da ese problemas para escucharlo, lo cambio a 256 y se escucha bien, pero es que tengo que estar así todo el rato, un fastidio. Un amigo me ha dicho que a lo mejor es por la tarjeta integrada de la placa base, que me recomienda que me compre una interna, ya que al usa ese programa profesional la tarjeta de la placa base se le queda corta. Pensais que es de eso? Muchas gracias
Subir
Jack
#2 por Jack hace 2 semanas
Sí, creo que tiene que er con la interfaz (tarjeta) de audio. Por otro lado, no entiendo por qué dejarlo a 256 sea un problema. Aunque a decir verdad, yo tengo entendido que para evitar esos problemas hay que subir los samples, no bajarlos.
Subir
1
JOSE
#3 por JOSE hace 2 semanas
#2 Si los subo también funciona, pero los tengo que cambiar para que se escuche bien, pero eso antes, en el portatil no me pasaba, y es un rollo andar cambiando todo el tiempo. Muchas gracias
Subir
Jack
#4 por Jack hace 2 semanas
Sigo con la misma duda: si funciona a 256, que es un número más bajo, con menor latencia y más ideal que 512, por qué motivo habría que estar cambiandolo? se me escapa algo?

Y con todo, sí me parece que ina interfaz externa dedicada solucionaría el problema.
Subir
JOSE
#5 por JOSE hace 2 semanas
Jack escribió:
Sigo con la misma duda: si funciona a 256, que es un número más bajo, con menor latencia y más ideal que 512, por qué motivo habría que estar cambiandolo? se me escapa algo?

Y con todo, sí me parece que ina interfaz externa dedicada solucionaría el problema.


Si a mi también se me escapa, no sé por qué pero es así. Si grabo a 512, cuando escucho lo grabado me salen esos ruidos, pero al cambiar la latencia, ya sea a 256 o 1024 se escucha bien, al igual que si grabo a 256 o 1024 tengo que cambiarlo para escucharlo. Pro tools muchas veces me saca de quicio. Y bueno, creo que la solución sería lo de la tarjeta de sonido, pero me han recomendado que le meta una interna, no externa
Subir
Jack
#6 por Jack hace 2 semanas
Claro, si es un ordenador de torre una interna sería lo ideal. Se puede trabajar con latencias bastante bajas y sin problemas. Externas se utilizan cuando no hay otra opción. Yo últimamente tengo que usar externas, pero por años usé internas, que de hecho aún tengo instaladas en ordenadores más viejos que ya no utilizo. De cualquier manera, una interfaz dedicada (que no sea la que viene incluida) es mejor.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo