Problemas en reproducción, cortina negra al reproducir

landofwaves
#1 por landofwaves el 26/05/2019
Buenas a tod@s,

llevo usando años Logic 9 con Mac os Lion en un ordenador antiguo. En el momento que lo he actualizado a Maveriks me ocurre que al reproducir cualquier proyecto, aparece una cortina negra detrás de la linea de reproducción, y no se ve absolutamente nada. Es decir, que la linea de tiempo y las pistas de instrumentos se van poniendo negras conforme avanza la reproducción. Os adjunto una foto. Ayudaaaa!! :)

No había tenido ese problema con Lion. Y lo único que he hecho ha sido actualizar a Maveriks.

Muchas gracias de antemano.

Saludos!!
Archivos adjuntos ( para descargar)
Captura de pantalla 2019-05-26 a la(s) 13.30.34.png
Subir
Jordi Torres mod
#2 por Jordi Torres el 26/05/2019
Hola,

Esto es un problema conocido y creo que tu única opción es actualizar a la version 9.1.8 de Logic:

https://www.hispasonic.com/foros/logic-9-sistema-operativo-maverick/466420#post3927189

https://www.hispasonic.com/foros/logic-9-mavericks-os-x-109/444073#post3690182

Saludos,

J.
Subir
1
landofwaves
#3 por landofwaves el 05/06/2019
Muchas gracias, Jordi Torres, cuando lo has dicho he caido que en el portatil lo actualicé inconscientemente y no me pasa. Debe ser eso, como es la cabeza que no caes en algo y te vuelves loco... Muchas gracias!!

(Te prometo que antes de preguntar hice por lo menos 5 búsquedas y en un par de ellas recorrí todas las páginas)

Saludos!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo