Problemas con el tempo

Mauricio Rojas
#1 por Mauricio Rojas el 18/07/2021
Hola amigos como están?

tengo un problema con el tempo en cubase, hice la batería en guitar pro y ocupo diferentes tiempos 120 bpm, 160 bpm y 180 bpm pero al pasarlo a midi y agregarlo a cubase 10,5 este solo me reproduce a un solo tiempo por ejemplo 120 bpm y los otros tiempos que tenia en gp5 por ende suenan mas lentos.

su ayuda por favor
Subir
OFERTASVer todas
MrBlue
#2 por MrBlue el 21/07/2021
#1
Has probado a hacer la batería en el Cubase?.
O importar el midi ?, parece que estás hablando de audio.
Tendrás que crear una pista de tempo y ajustarlo en las partes correspondientes.
Subir
Nathan Cifuentes
#3 por Nathan Cifuentes el 21/07/2021
Pues si eso te sucede al importa un MIDI de Guitar Pro, se me ocurren dos opciones:

1. No crees un proyecto y luego importes el MIDI. Importa el MIDI antes de crear el proyecto y deja que el proyecto se cree automáticamente.
2. Si ya tienes una plantilla y prefieres hacerlo al revés, en Edición –> Preferencias... –> Archivo MIDI, inhabilita la opción «ignorar eventos de pista master al mezclar». Con la opción activa, el MIDI se amolda al tempo del proyecto. Con la opción inactiva, el MIDI modifica el tempo del proyecto. Ten cuidado con esto, que para otros momentos te puede jugar una mala pasada.
Subir
Mauricio Rojas
#4 por Mauricio Rojas el 29/08/2021
Hola gracias por sus respuestas ya lo solucione,
1. cargue la bateria midi en cubase
2. agregue una pista que se llama tempo
3. comence a asignar las velocidades a medida que avanza el tema asi que ahora suena todo según lo tenia en guitarpro.

saludos
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo