Rendimiento dudoso equipo nuevo

amenstudios
#1 por amenstudios el 08/11/2020
Buenas noches.
He montado un equipo nuevo y estoy bastante mosca con su rendimiento.
No veo que vaya con la solvencia que esperaba. El monitor de rendimiento en Cubase sube demasiado pronto con poco que le encargue al programa.
Se trata de una placa MSI de la serie PRO, con un Intel i9 - 9900 y 32 GB de memoria RAM.
Si alguien pudiera darme alguna indicación sería muy agradecida.
Saludos
Subir
Mauro Frutos
#2 por Mauro Frutos el 08/11/2020
Buenas, todos los componentes son nuevos??? Como la placa, ram, procesador, fuente, la refrigeración líquida para el procesador?
Subir
PETZOO
#3 por PETZOO el 08/11/2020
Si has metido windows 10 prueba a configurar alto rendimiento.
https://www.muycomputer.com/2019/01/29/maximo-rendimiento-en-windows-10/
Subir
amenstudios
#4 por amenstudios el 08/11/2020
#2 todos los componentes sin nuevos
Subir
amenstudios
#5 por amenstudios el 08/11/2020
#3 lo probaré
Subir
amenstudios
#6 por amenstudios el 08/11/2020
Gracias a todos
Subir
Carmelopec
#7 por Carmelopec el 08/11/2020
¿Le has pasado una de esas pruebas en línea en la que se comparan rendimientos de equipos similares?
Suele aclarar estos temores.
Luego que la bios esté bien afinada, eso en estos equipos de última generación (o de penútima) se nota.
¿Es un 9900 de tdp 65 w, KF o K?
Yo prefiero los primeros porque son menos calientes y se pierde poco rendimiento.
Subir
1
Inxu
#8 por Inxu el 08/11/2020
Entra en BIOS/UEFi y chekea todo lo relacionado con velocidades de CPU y ahorro de energía desactivado ,C states fuera , Intel step speed fuera , turbo encendido y si tienes alguna opción para mantenerlo siempre en turbo (yo la tengo en un i7 4770) activado , ojo a temperatura y refrigeración , mi máquina va con ref líquida.

No conozco win 10 , yo ando en 8.1 desde hace años , en este hay configuraciones también sobre ahorro de energía etc

PETZOO escribió:
prueba a configurar alto rendimiento.

Esto mismo
Subir
Carmelopec
#9 por Carmelopec el 08/11/2020
Inxu escribió:
si tienes alguna opción para mantenerlo siempre en turbo


Desde la generación 8 esto lo gestiona bien, con que lo active y las opciones de energía suplementarias asociadas vayan en auto, casi mejor.
Subir
Carmelopec
#10 por Carmelopec el 08/11/2020
amenstudios escribió:
El monitor de rendimiento en Cubas


Algo que se me había pasado por alto, ¿ué versión de Cubase?, a ver si el equipo va a como un tiro ya la versión o la configuración de Cubase no lo sabe aprovechar.
Subir
amenstudios
#11 por amenstudios el 08/11/2020
#10 cubase pro 10.5
Subir
Carmelopec
#12 por Carmelopec el 08/11/2020
El 10.5.2 corrige muchos problemas precisamente con los chinos de muchos núcleos (como el tuyo, y también el mío), tiene que mejorar en esto; pues por ahí entonces (si es que está bien configurado) no es, seguramente va a ser fácil que te funcione aceptablemente siguiendo los consejos que te han propuesto los compañeros.
Subir
amenstudios
#13 por amenstudios el 09/11/2020
#12 iré probando, a ver qué tal. Muchas gracias por todo. Saludos
Subir
lokez
#14 por lokez el 09/11/2020
¿tarjeta de sonido / interfaz gráfica?. Ojo con eso también, los drivers estén actualizados, etc.
Subir
amenstudios
#15 por amenstudios el 09/11/2020
#14 el interface de audio es una Motu 828 MK2, con los drivers actualizados. No hay problemas de latencia, ni clicks, ni nada por el estilo.
La gráfica una GT720, con los drivers actualizados
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo