Retardo cuando grabo voz con reverb

-Analogo-
#1 por -Analogo- el 21/07/2009
Hola Hisapasonicos Creo que esta pregunta ya fue hecha antes

Quiero saber si alguien me puede decir como es la forma correcta que al momento de grabar una voz o instrumento la persona lo escuche con reverb en sus audifonos, yo ya he usado todas las opciones de monitoring engine mode pero con ninguna puedo hacerlo, se escucha con un pequeño retardo.

Agradezco sus respuestas


Salu2
Subir
mvina
#2 por mvina el 21/07/2009
Ese retardo con el que escuchas es la latencia de la tarjeta de sonido. ¿Que tarjeta usas? Ayudaría también saber como tienes configurada la monitorización.

Yo, evitar problemas, monitorizaba de forma directa la voz a través del mezclador de la tarjeta, sin latencia. Y a través del programa (samplitude o el que sea) SÓLO LA REBER, de esa manera los milisegundos de latencia se convertían en una especie de "pre-delay" de la reber. Y la cantante no se quejaba, y es muy exigente, (sobre todo con los de casa jejeje).

Con la tarjeta que tengo ahora ya monitorizo a través del software, con 8 ms. de latencia, que no se notan en los cascos.
Subir
Real_Kcan
#3 por Real_Kcan el 21/07/2009
gran idea mvina!! =D> :D
Subir
-Analogo-
#4 por -Analogo- el 22/07/2009
Gracia mvina, la tarjeta que uso ahora esa la RME HDSPE 9652, de que manera la deberia de configurar para que funcione sin problemas, en la monitorizacion lo uso en track fx monitoring o mixer fx monitoring/hibryd engine.


Salu2
Subir
mvina
#5 por mvina el 22/07/2009
Con ese pedazo tarjeta deberías tener latencia muy baja.

El modo de monitorización del sampli no debería añadir retardo.

En el panel de la tarjeta ajusta el buffer a un nivel que te de una latencia menor de 10 ms y no escucharás retardo (256 o menos). El resto de parámetros no importan para este caso.

El modo ideal para monitorizar sería el "Mixer Fx Monitoring/Hybrig engine" o "Software / Track FX Monitoring".
Archivos adjuntos ( para descargar)
hdsp52_set.gif
Subir
-Analogo-
#6 por -Analogo- el 23/07/2009
Gracias mvina, problema solucinado
Subir
-Analogo-
#7 por -Analogo- el 23/07/2009
Gracias mvina, problema solucinado
Subir
-Analogo-
#8 por -Analogo- el 06/11/2009
Hola vuelvo a escribir en este post ya que luego de la actualizacion a Sam 11 me esta pasando algo similar, tengo la configuracion igual como la version 9 que usaba, tengo la tarjeta Hamerfall a 128(3ms) buffer setting en 1024, pero cuando por ej. le doy rec o play y hablo por el micro se escucha tremendo retardo por los monitores, ahora si que no se porque sera he probado varios cambios y nada, esto me pasa con la opcion de Mixer FX Monitoring Hybrid Engine.

A ver si a alguien le a pasado algo asi

Gracias y Salu2!
Subir
-Analogo-
#9 por -Analogo- el 09/11/2009
Alguien sabe q puede ser?
Subir
Sebascoaster
#10 por Sebascoaster el 21/11/2009
hola que tal, espero no desvirtuar el asunto.
Mi consulta va por el mismo lado que la original, yo hago lo mismo que recomendo mvina y esta muy bien, pero por algun lado lei sobre crear un bus especial para esto y asi se manejaria la señal 100% humeda, el problema es que acabo de migrar de Audition a Samplitude y estoy bastante mareado jeje, como se hace eso? :oops:

Gracias!
Subir
enriquesilveti
#11 por enriquesilveti el 21/11/2009
Sebascoaster escribió:
hola que tal, espero no desvirtuar el asunto.
Mi consulta va por el mismo lado que la original, yo hago lo mismo que recomendo mvina y esta muy bien, pero por algun lado lei sobre crear un bus especial para esto y asi se manejaria la señal 100% humeda, el problema es que acabo de migrar de Audition a Samplitude y estoy bastante mareado jeje, como se hace eso?


Ctrol + Shift + M -> Proyect Mixer Setup -> Crea los auxiliares y buses que necesites.
Subir
Sebascoaster
#12 por Sebascoaster el 22/11/2009
gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo