RME Fireface 400: banco de pruebas.

#481 por Iu Gob el 04/02/2011
#480 Lo que necesitas es que la fireface esté conectada. El firmware es el "driver interno" que lleva la propia RME.
alesis escribió:
2ª por que cuando tengo un dispositivo abierto por ej. cubase no puedo hacer sonar el windows media o sound forge

Ve a la configuración de dispositivos de Cubase/ VST multitrack y marca la casilla donde pone
"Liberar controlador ASIO en segundo plano". Según la versión estará en un sitio u otro.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#482 por alesis el 04/02/2011
Hola, pero sí la tarjeta la tengo conectada en todo momento, le clico y no hace nada...
Subir
#483 por Iu Gob el 04/02/2011
Posiblemente sea porque ya esté actualizada... Es la 1.70
Comprueba qué versión tienes. Hardware revision...
Archivos adjuntos:
Fireface Version.JPG
BBCode:

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Baneado
#484 por netcordero el 04/02/2011
http://digitalaudio.com.es/audio-board/rme-digi-968-pad-24bit96khz/

He encontrado este stio de la RME , no se que tal está de precio?

Estudio de Grabacion | Pro Audio |Microfonos |Acustica

Subir
#485 por foxter el 04/02/2011
Hola amigos/as! he adquirido una tarjeta rme fireface 400, la verdad que nos emuy bien como instalarla, en el cd creoq n vienen drivers xra windows 7 64 bist, he deskargado de la pagina de rme 2 carpetas uan q se llama win_fire_3034 y otra fut_win_fire_400...alguien podria indicarme como instalarla el manual sta en aleman y en la apgina e visto uno en ingles xro sq n tngo nada de idea sobre ingles... si alguien peude orientarme xq estoy ansioso por acerla sonar y no quiero toketear y fastidiarlo, quiero seguir los apsos correctos, muxas gracoas.
Subir
#486 por alesis el 04/02/2011
la versión que tengo del hardware revisión es 1.65, cuando abro el fireface settings ya me indica que tengo que instalar el fut win fire400, pero como te comento me lo he bajado los descomprimo y en archivo que sale clico encima y no hace nada, y la tarjeta esta enchufada...
Subir
#487 por Iu Gob el 04/02/2011
#486 Es extraño... También puedes actualizar exclusivamente el firmware conectando la fireface en otro ordenador. Ejecúta el "exe" a ver si se actualiza drsde allí.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#488 por Iu Gob el 04/02/2011
#484 Esta ya desfasada y por lo tanto creo que cara. Mejor otra interna. Mira en la web de RME. http://www.rme-audio.de/en_products_hdspe_aio.php

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#489 por Iu Gob el 04/02/2011
#485 Mira la página 21 de este mismo hilo.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#490 por alesis el 04/02/2011
puede ser que haya instalado mal el driver? tengo xp con sevi pack 3, tu me comentas que el driver tenia que ser el 3 y yo el que instalado es el 2.99, en la pagina de descarga hay dos el win fire 3040 y el win fire 29992, instalo el 3 y pruebo?
Subir
#491 por alesis el 04/02/2011
ya no se que hacer, he instalado la actualizacion 3.034. y sigue sin funcionar el firmware revisión 1.70, y lo peor de todo es no se oye nada ni cubase ni nada :-(,
Subir
#492 por Iu Gob el 05/02/2011
Siempre podemos volver atrás e instalar el driver (está archivado en el disco duro)que sea compatible con la versión 1.65 del firmware pero lo suyo es actualizar el firmware y así las posibilidades de la fireface. Te he comentado que también puede hacerse la actualización del firmware desde otro ordenador que tenga firewire. Solo hay que hacerlo una vez. Por cierto yo también uso el XP SP3.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#493 por alesis el 05/02/2011
te comento, he echo lo que comentas desde otro ordenador que este usa el windows 7, he conectado la fireface he intalado driver 3.034, me bajo el Flash Update Tool for Fireface 400. Update to firmware revision 1.70. le clico y si que se me abre, !! PERO !! le doy a ``update´´ pero me esta verefica la version del hardware revision 1.65,
y si abro el fireface settings me indica que tengo que instalar la 1.70, no se que hago mal... como paso a la 1.70?
Subir
#494 por Iu Gob el 05/02/2011
Después de darle al Update de la herramienta de actualización del firmware deberás apagar la fireface. Al volver a encenderla debería aparecer actualizado su firmware. Compruebalo y cuéntame.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#495 por alesis el 05/02/2011
¡¡¡¡¡¡¡¡¡¡correcto¡¡¡¡¡¡ por finnnnn jajaja muchas gracias, supongo que ahora la conecto al otro ordenador y ya tiene que ir bien? , vamos a probar...

es curioso, por que el cubase si que funciona, pero el sound forge y el windows media me dicen que tienen problema con el dispositivo de sonido..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo