RME y Protools 12.5 hd.Configuración correcta.

low_murder_records
#1 por low_murder_records el 29/08/2017
Hola a todos,abro este hilo para ver si alguien me sabe guiar y ayudar a configurar correctamente mi RME 802 Fireface con el Protools 12.5HD.
Es la primera vez que tengo RME y al instalarla y abrir protools,digamos que lo primero que me ha llamado la atencion es que en la pestaña de Hardware me aparece como Fireface Asio y no sé si deberia salir sin lo de asio o ambas por separado,después me metí en motor de reproducción y mi sorpresa es que dice algo como que lo controla la RME y por lo tanto en Protools no me aparece las opciones de cambiar la frecuencia de muestreo,ni los procesadores ni nada practicamente y si quiero cambiar eso me abre directamente la casilla de RME para hacerlo desde RME Settings y a mi me gustaría poder seguir haciendo eso desde protools,como hacia antes con los diferentes interfaces que he tenido...

Lo primero esto y ya después iré poniendo más problemillas a resolver,muchas gracias.

Pd:Al instalar la RME,directamente puse los 3 nuevos archivos mas recientes:Driver,actualizacion usb y firmware,después quité el usb y lo conecté por firewire y todo bien,se abrió total mix y tal,lo digo como dato por si tuviera algo que ver...
Subir
low_murder_records
#2 por low_murder_records el 29/08/2017
Una ayudita? ;)
Subir
robinette
#3 por robinette el 01/09/2017
low_murder_records escribió:
como hacia antes con los diferentes interfaces que he tenido...

¿Esas otras interfaces que has tenido tenían I/O digitales (ADAT, SPDIF...)?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo