Roland TR-8

Coruja
#706 por Coruja el 14/04/2020
Hola amigos,

una pregunta... es normal que al instalar el update de firmware (he actualizado a 1.6 que es la última) te elimine los sonidos de la expansión 7x7 que traía instalados cuando la compré??

Es que la compré de segunda mano y recuperar los kits de expansión supone un engorro para mí y para el amigo que me la vendió.
Subir
Juan
#707 por Juan el 27/04/2020
Hola, tengo un problema con la TR8 y no se como solucionarlo, el caso es que pensaba que era fallo de logic pro que no sincronizaba bien con el TR8 pero me he dado cuenta que no tiene nada que ver con logic, Ableton ni nada, simplemente hace cosas raras cuando la conecto por usb a mi macbook.

Pongo a funcionar un patrón y va bien, cuando la conecto al portátil empieza a ir a su bola, se le va la olla directamente, lo desconecto y vuelve a ir bien.
La TR8 la tengo actualizada a la V.1.61, el macbook con Catalina.

Subir
Homerbailon
#708 por Homerbailon el 27/04/2020
La mía hace lo mismo, para solucionarlo tenía que reiniciar el ordenador. Nunca supe a qué se debía.
Entre eso y la maldita latencia que tiene por usb deje de usar la conexión USB. Por MIDI din de toda la vida y sus cuatro salidas RCA y va como la seda.
Subir
Juan
#709 por Juan el 28/04/2020
He reiniciado el ordenador y sigue igual. No se como conectarla a Logic Pro, es que no tengo interface de audio y con usb no funciona como podéis haber apreciado
Subir
Homerbailon
#710 por Homerbailon el 28/04/2020
Has probado lo típico? Que el firmware de la tr8, drivers y demás estén en la última versión?

En la configuración del logic has mirado que no este recibiendo midi del pc? No conozco logic y sus configuraciones.

No recuerdo si la tr8 necesita instalar algo en Mac, si lo necesita, que esté en la última versión.

Prueba con las opciones de midi que hay en el setup de la tr8 al presionar "PTN SELECT + POWER ON"

Busca por internet a ver si en algún foro guiri han reportado fallos con os Catalina.

No se, no sé me ocurre más.
Subir
awak
#711 por awak el 28/04/2020
Lo primero el firmware y luego el driver de la interfaz. Como decía homerbailon no se como se hará en Logic, pero lo suyo es q no reciba midi de nada externo y q mande la tr8 en el midi clock. Si quieres utilizar dos tarjetas de sonido a la vez puedes hacer un dispositivo agregado. Yo lo utilizo así con sintes q llevan midi usb.
A mi me costo sudor y lágrimas conseguirlo. Pero tampoco merece tanto la pena. Yo tengo q retocar el retardo del midi en las preferencias de ableton cada vez q enciendo el mac.
Subir
Homerbailon
#712 por Homerbailon el 28/04/2020
#711

Yo la tenía como dispositivo agregado también, con una tarjeta de sonido, y era un infierno lo de la latencia. Al final, nada de USB, por MIDI convencional y el audio por los RCA.
Subir
awak
#713 por awak el 28/04/2020
#712 exacto! Con las salidas asignables tb puedes hacer el apaño
Subir
Homerbailon
#714 por Homerbailon el 28/04/2020
#713

Si, yo como lo tengo es por grupos de eq, o como creo que se deben ecualizar

1 Kick
2 caja y palma
3 toms y rim
4 platillos.
Subir
gordo35
#715 por gordo35 el 28/04/2020
Hola Juan #707 . Bueno permíteme echarte una mano. Es evidente que cuando enchufas el cable usb ocurre ese "desfase". La pregunta es qué es lo que lo causa. Entonces yo te pregunto, ¿has descartado que el problema pueda estar en el cable o en el puerto usb? ¿has probado con un pc ? Una vez se descarte eso ya pasamos a otras preguntas
Subir
gordo35
#716 por gordo35 el 28/04/2020
Y si el problema no está ni en el cable ni en el puerto usb ni en el mac ni el otro pc pensaría en resetear la tr8 y ver qué pasa. Ponerla de fábrica .
Subir
Juan
#717 por Juan el 28/04/2020
He probado con dos cables diferentes de los que utilizo para mis sintes y no hay diferencia. Respecto a la TR8 esta a la ultima version, la 1.61, para el macbook no hace falta instalar drivers. En otro ordenador no lo he probado, podría probar con un portátil con windows a ver que pasa, y por ultimo, creo que voy a resetear de fabrica la TR8, igual se resuelve.
Subir
Juan
#718 por Juan el 28/04/2020
Acabo de resetear y sigue de la misma manera
Subir
gordo35
#719 por gordo35 el 28/04/2020
ahora mismo voy a probar yo mi tr8 y haré lo mismo que tu haces. ¿Solamente le diste al play del secuenciador ? ¿o tenias abierto algún programa o algún daw ?
Subir
Alexmx03
#720 por Alexmx03 el 28/04/2020
Juan escribió:
macbook no hace falta instalar drivers

¿como que no? Anda, instala los drivers que hay en su web... Como con casi todo lo de roland, de calascomplant nada de nada.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo