Ruido como burbujas en pistas Studio One 3

dacho91
#1 por dacho91 el 14/04/2020
Hola amigos, con esto del aislamiento social me puse a probar algunas herramientas que tenía guardadas esperando tener tiempo, y ese tiempo ha llegado.
El tema es que ayer me puse a grabar y aparece un ruidito en las pistas.
Estoy convencido que es algún parámetro del Software que está mal configurado, porque con otro tipo de audio, como mp3 o incluso videos de youtube se escuchan bien.
Pero lo que he grabado con Studio One se escucha con un ruidito bastante molesto por cierto.

Uso mic Samson C01
Studio Live AR8 de Presonus

Laptop con micro i3, 16 GB de Ram y Win 10.


Ya cambié el cable del mic Y el cable usb de la presonus a la laptop pero no hay cambios en la falla.
Muchas gracias por vuestro tiempo.

Adjunto Muestras.
Archivos adjuntos ( para descargar)
Mixdown (online-audio-converter.com).mp3
solo.wav
Subir
dacho91
#2 por dacho91 el 14/04/2020
Resuelto.

Moderador, por favor borrar.
No encontré la forma de borrarlo yo mismo.
Muchas gracias.
Subir
Dogbert
#3 por Dogbert el 14/04/2020
dacho91 escribió:
por favor borrar.


Sería más útil para el foro que digas cómo lo solucionaste.
Subir
dacho91
#4 por dacho91 el 14/04/2020
Lo solucione aumentando el tamaño de bloque del dispositivo de audio.


Inicialmente estaba seteado en 16

245d07869793c53844ce1698099d0-4666274.png


Posteriormente ese valor lo eleve a 256 y quedo funcionando a la perfección.


40cb0242af4b42e21f20e8fd76888-4666274.png

Como verán es algo básico, pero bueno, soy bien novato.
Saludos.

PD: La latencia de entrada quedó en 10.3 ms y la de salida en 8.5 ms.
Subir
stbn7777
#5 por stbn7777 el 03/05/2020
Sí. El tamaño del buffer es algo que hay que cambiar continuamente. Pequeño para tocar y grabar en tiempo real, y grande para mezclar o aguantar muchos plugins.

Quizá sea la pregunta más buscada en los foros.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo