Ruido mesa Yamaha MG10

maria
#1 por maria hace 3 semanas
Buenas a todos,

Al final me decanté por la solución de la mesa de mezclas para conectar todo a los altavoces ya que también me servirá para nuestro grupo. El problema viene porque hace ruido de fondo. Se nota sobre todo cuando me pongo los auriculares aunque también se escucha por los altavoces... Además de subir una foto, os detallo cómo tengo conectado todo.

La tarjeta de sonido Roland la tengo conectada a las entradas 1 y 2 de la mesa a través de los Jack. El tocadisco Rega lo tengo conectado a la mesa en la entradas 7 y 8. La mesa la conecto a los altavoces mediante mini jacks a los altavoces. No se si es un problema de la salida de la mesa a los altavoces o de la entrada de la tarjeta de sonido a la mesa. Adicionalmente y, dado mi desconocimiento, tengo dos preguntas relacionadas también con esto:

- ¿Mejoraría si conecto la salida de la mesa por XLR a los mini jack de los altavoces?
- ¿Mejoraría en algo si conecto la tarjeta de sonido de Jack a XLR a la mesa de mezclas?

Más que nada es por si merece la pena comprar estos cables o no.

Muchas gracias por vuestra ayuda
Archivos adjuntos ( para descargar)
IMG_4965.jpg
Subir
Australia mod
#2 por Australia hace 3 semanas
Hola.
Habría sido posiblemente mejor si hubieras continuado poniendo esto en el hilo que creaste https://www.hispasonic.com/foros/mesa-mezclas-dispositivo/537763 ya que ahí aparece información interesante para poder analizar mejor tu problema. Pero bueno, ante la duda, dejamos este hilo.
maria escribió:
La mesa la conecto a los altavoces mediante mini jacks a los altavoces
Si estás usando los Klipsch R-51PM, supongo que entonces te refieres a que al otro lado del cable que vemos en la foto saliendo de las salidas "Stereo out" por jacks de 6,35 mm, hay dos conectores RCA (no minijack) que conectas al altavoz que tiene el amplificador, a sus entradas "Phono" L y R. Si es así ¿tienes la posición del selector en "LINE"?.
De todas formas ten en cuenta que las señales que salen por "Stereo out" de la MG10 son de nivel de línea profesional. No tengo muy claro si esa posición "LINE" de los R-51 PM es para nivel de línea profesional o para nivel de línea doméstica. Si es de línea doméstica pueden usarse. Simplemente hay que cuidar el nivel de salida de la MG10 para evitar distorsión. https://www.hispasonic.com/tutoriales/son-niveles-linea-10dbv-4dbu/43052
Lo anterior no explica el ruido, ya que lo oyes por los auriculares conectados a la MG10. Lo digo para minimizar el riesgo en el caso de que no estuvieras teniendo en cuenta lo del selector y lo de los niveles.
En cuanto al ruido, si es un zumbido, puede ser el ruido eléctrico de tierra / masa. Lo más sencillo es que intentes distintas opciones de cómo tienes enchufados los distintos elementos a la red eléctrica (ordenador en su caso, interfaz, mesa y altavoces). Empieza probando con todo enchufado a la misma toma y, si no, vas probando con cada uno de los elementos en otra toma, etc.
Subir
Q
#3 por Q hace 3 semanas
Además de las pruebas referentes a las tomas de electricidad que te ha recomendado Australia, ¿podrías mirar si el ruido desaparece al desconectar solo la interfaz Roland de 1 y 2, o solo el tocadiscos de 7-8, o ambos? Es por ir descartando cosas.
¿Qué tipo de jack estás usando entre la interfaz Roland y la mesa, TS o TRS -o sea, los que tienen una rayita negra en la punta o los que tienen 2 rayitas-? ¿Son muy largos esos cables?
Subir
maria
#4 por maria hace 2 semanas
Muchas gracias Australia y Q,

Después de realizar varias comprobaciones ésto es lo que ocurre;

Con el tocadiscos no hay problema, suena perfectamente tanto por altavoces como por auriculares. Por tanto, el problema debe estar en la tarjeta de sonido, algo peculiar que ocurre es que cuando abro en el PC algún video o lo que sea de internet no escucho tanto el ruido o quizás es que me doy menos cuenta... Sin embargo, es cuando pongo algún mp3 grabado por mi desde Cubase o, estoy trabajando en el propio software, cuando noto mucho más ese ruido. He cambiado los jacks que, contestando a Q no son balanceados y son de 3 m, a las entradas 3 y 4 de la mesa de mezclas. Parece que ahí se nota menos el ruido aunque no suena limpio aún. En cuanto a las tomas de corriente, no tengo muchas opciones puesto que es el único cuadro que tengo en la habitación. Podría intentar conectar el PC y la tarjeta de sonido a la toma que tengo en el pasillo, al menos para saber si es de eso.

Por último, ¿merecería la pena comprar cables balanceados Jack mono a Jack mono o Jack mono a XLR?

Los altavoces, como decía Australia, lo tengo en modo "mono" En Modo "Line" no se escucha.

Un saludo
Subir
Q
#5 por Q hace 2 semanas
maria escribió:
¿merecería la pena comprar cables balanceados Jack mono a Jack mono o Jack mono a XLR?

No sé qué decirte. Se supone que el tema de las señales balanceadas es importante para cubrir distancias más largas, pero yo tengo comprobado que en mis monitores y altavoces de PA hay menos ruido si uso conexiones balanceadas que no balanceadas, aunque se trate de cables de pocos metros. En mi caso, eso sí, te hablo de ruido de fondo apreciable si subo volúmenes a tope.

maria escribió:
cuando pongo algún mp3 grabado por mi desde Cubase o, estoy trabajando en el propio software

¿Y podría ser ruido que estuviese en tus propias grabaciones? ¿Lo notas igual si reproduces algo tuyo tipo MIDI?
¿Solo lo notas al reproducir sonido, o también cuando no le has dado a PLAY?
Subir
maria
#6 por maria hace 2 semanas
Q escribió:
¿Y podría ser ruido que estuviese en tus propias grabaciones? ¿Lo notas igual si reproduces algo tuyo tipo MIDI?
¿Solo lo notas al reproducir sonido, o también cuando no le has dado a PLAY?


En las grabaciones no ya que siempre lo hubiera escuchado. Antes tenía directamente la Roland conectada a los altavoces/auriculares y todo iba bien. Lo que pretendía era mejorar un poco sonido mediante amplificación, ecualización, ect.. así como poder conectar todos los dispositivos cómo ya dije en otro hilo, de ahí la adquisición de la mesa, pero no sé me da la impresión de que el sonido era mejor antes cuando tenía conectados los auriculares a la Roland.

El ruido es continuo además, no aparece cuando escucho algo grabado.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo